VPLEX: Serwer zarządzania nie jest dostępny przez SSH lub przeglądarkę

Podsumowanie: Ten artykuł omawia problem powodujący niepowodzenie dostępu SSH do serwera zarządzania VPLEX. Ten artykuł zawiera obejście tego problemu.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Dotyczy sprzętu:
VPLEX VS2

Problem:
Próba uzyskania dostępu do serwera zarządzania VPLEX przez SSH kończy się niepowodzeniem z powodu błędu przekroczenia limitu czasu połączenia:

[root@zzz ~]# ssh xx.x.xxx.xx
ssh: connect to host port 22: connection timed out

Jednak ping do serwera zarządzania VPLEX powiodło się:

[root@zzz ~]# ping xx.x.xxx.xx
PING xx.x.xxx.xx (xx.x.xxx.xx) 56(84) bytes of data.
64 bytes from xx.x.xxx.xx: icmp_seq=1 ttl=64 time=0.788 ms
64 bytes from xx.x.xxx.xx: icmp_seq=2 ttl=64 time=0.148 ms3

Przyczyna

Ten problem może być spowodowany tym, że proces przestał odpowiadać lub że wolne miejsce do zaakceptowania bufora połączenia było pełne i odrzucało połączenie. Jądro miało zbyt mało pamięci i sterownik sieciowy nie mógł przydzielić strony dla odebranego pakietu. Pakiet został porzucony i wszystko powinno zostać odzyskane w krótkim czasie. Jądro nie może wyczyścić pamięci podręcznej. Stwierdzono, że dysk SSD zepsuł się na podstawie wysokiej liczby atrybutów, takich jak Raw_Read_Error_RateSeek_Error_Rate, i tak dalej.

Rozwiązanie

Obejście problemu:
Aby rozwiązać ten problem i przywrócić połączenie SSH, wymagany jest twardy restart serwera zarządzania .

Aby przeprowadzić twardy restart serwera zarządzania:

  1. Przytrzymaj wciśnięty przycisk zasilania , aż zasilanie wyłączy się (diody LED zgasną).
  2. Naciśnij ponownie przycisk zasilania , aby włączyć zasilanie.

Poczekaj kilka minut, aż serwer się uruchomi, a następnie spróbuj połączyć się z nim ponownie.

Umiejscowienie przycisku zasilania

Dodatkowe informacje

Aby uzyskać więcej informacji, sprawdź UZEPH-42169 i UZEPH-40531. Dostęp do ClearQuest mają tylko autoryzowani przedstawiciele obsługi klienta.

 

Produkty, których dotyczy problem

VPLEX VS2

Produkty

VPLEX, VPLEX for All Flash, VPLEX GeoSynchrony
Właściwości artykułu
Numer artykułu: 000173992
Typ artykułu: Solution
Ostatnia modyfikacja: 05 maj 2026
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.