Funkcja Windows Hello nie jest dostępna w komputerach Alienware M15/M15 R2 i M17/M17 R2
Podsumowanie: Komputer Alienware M15, M15 R2, M17 lub M17 R2 wyświetla komunikat "Windows Hello nie jest dostępny na tym urządzeniu". Jest to normalne, ponieważ te modele nie są wyposażone w sprzęt wymagany do obsługi funkcji Windows Hello. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
![]() |
Opis | Podczas próby skonfigurowania funkcji Windows Hello na komputerze Alienware M15, M15 R2, M17 lub M17 R2 może pojawić się następujący komunikat o błędzie: "Funkcja Windows Hello nie jest dostępna na tym urządzeniu" |
Systemy, których dotyczy problem:
| Alienware M15 | Alienware M15 R2 | Alienware M17 | Alienware M17 R2 |
Przyczyna
Jest to normalne, ponieważ modele te nie mają wymaganego sprzętu do obsługi funkcji Windows Hello.
Rozwiązanie
Rozwiązanie
Funkcja Windows Hello wymaga specjalistycznego sprzętu, w tym urządzenia obsługującego funkcję Windows Hello, czytnika linii papilarnych, podświetlanego czujnika podczerwieni lub innych czujników biometrycznych i urządzeń obsługujących tę funkcję.
Komputery Alienware M15, M15 R2, M17 i M17 R2 nie mają sprzętu wymaganego do obsługi funkcji Windows Hello.
Więcej informacji na temat funkcji Windows Hello można znaleźć na stronie http://www.microsoft.com/windows/windows-hello 
Dodatkowe informacje
Brak gwarancji? Nie ma problemu, kliknij tutaj, wprowadź kod Service Tag i zapoznaj się z naszymi ofertami.
Oferty są dostępne tylko dla właścicieli komputerów zUSA, Kanady, Wielkiej Brytanii i Francji. Nie dotyczy serwerów i pamięci masowych
Produkty, których dotyczy problem
Alienware M15, Alienware M15 R2, Alienware M17, Alienware M17 R2Właściwości artykułu
Numer artykułu: 000177933
Typ artykułu: Solution
Ostatnia modyfikacja: 17 mar 2026
Wersja: 10
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.
