PowerPath: Ścieżki sprzętowe (sprzętowe) i we/wy są oznaczone jako NIEZNANE

Podsumowanie: Po usunięciu przez klienta stref powiązanych z wycofaną z eksploatacji funkcją VNX, ścieżka sprzętowa i ścieżki we/wy zostały oznaczone jako NIEZNANE.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy


Klient wycofał z eksploatacji macierz VNX. Po usunięciu stref dwa urządzenia z VNX nadal wyświetlały się na wyświetlaczu powermt.
Zarówno ścieżka sprzętowa, jak i ścieżka we/wy są oznaczone jako NIEZNANE.

Wyświetlacz PowerMT:
Pseudo name=emcpowerc
VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX]
Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_03]
state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4
==============================================================================
--------------- Host --------------- - Stor - -- I/O Path -- -- Stats ---
### HW Path I/O Paths Interf. Mode State Q-IOs Errors
==============================================================================
3 UNKNOWN unknown SP A4 active dead 0 1

Pseudo name=emcpowere
VNX ID=CETVxxxxxxxxxx [XXXXXXXXXX]
Logical device ID=600xxxxxxxxxx [CSTDEVICENAME_DATADISK_01]
state=dead; policy=CLAROpt; queued-IOs=0 Owner: default=SP A, current=SP A Array failover mode: 4
==============================================================================
--------------- Host --------------- - Stor - -- I/O Path -- -- Stats ---
## HW Path I/O Paths Interf. Mode State Q-IOs Errors
==============================================================================
3 UNKNOWN unknown SP A4 active dead 0 1

Klient próbował uruchomić polecenia "powermt check force" i "powermt remove", ale ani usunąć niedziałających urządzeń.
Komunikat o błędzie jest następujący: Nie można usunąć używanego urządzenia: nieznany

Przyczyna

Klient usunął podział na strefy powiązany z wycofaną z eksploatacji VNX.

Rozwiązanie

Aby rozwiązać ten problem, uruchom ponownie usługi PowerPath lub ponownie uruchom hosta.

W przypadku hosta z systemem Linux 6.x:
[root@hostname ~]# /etc/init.d/PowerPath restart

Uwaga: Zapoznaj się z przewodnikiem PowerPath CLI dla używanego systemu operacyjnego.

Dodatkowe informacje

System operacyjny:  Red Hat Enterprise Linux Server w wersji 6.9 (Santiago).
Jądro:  2.6.32-696.30.1.el6.x86_64 #1 SMP x86_64
Komputer hosta:  HP Pro-Liant DL380 Gen9
PowerPath:  6.3 P 01 (kompilacja 1) Licencjonowane.

Produkty, których dotyczy problem

PowerPath, PowerPath
Właściwości artykułu
Numer artykułu: 000183797
Typ artykułu: Solution
Ostatnia modyfikacja: 09 lut 2022
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.