Problemy z aplikacją Waves MaxxAudio Pro na komputerach Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 lub Inspiron 3505

Podsumowanie: Informacje na temat dwóch problemów z dźwiękiem w komputerach Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 i Inspiron 3505

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Zagadnienie 1: Po podłączeniu zewnętrznego urządzenia audio nie jest wyświetlany komunikat "Nie wybrano urządzenia audio".

Przykładowy komunikat kodera-dekodera audio Realtek .

Komunikat dotyczący wyboru urządzenia MaxxAudioPro

Zagadnienie 2: Nie można uruchomić aplikacji Waves MaxxAudio Pro z błędem "Sterownik karty dźwiękowej nie jest aktualny, sprawdź dostępność aktualizacji systemu Windows".

Komunikat o błędzie MaxxAudioPro, sterownik karty dźwiękowej jest nieaktualny, sprawdź dostępność aktualizacji systemu Windows

Uwaga: Aplikacja ta jest platformą UWP, więc po kliknięciu pliku instalacyjnego odsyła do strony pobierania ze sklepu Microsoft Store.

Przykład Waves MaxxAudio Pro dla komputerów Dell 2020 w sklepie Microsoft Store
Waves MaxxAudio Pro dla komputerów Dell 2020 — przykład drugi w sklepie Microsoft Store

Przyczyna

Jak zidentyfikować dostawcę kodera-dekodera audio

Kliknij ikonę głośnika w zasobniku systemowym i sprawdź informacje o producencie.

Ikona głośnika w zasobniku systemowym Windows, Cirrus Logic
Logika

Ikona głośnika w zasobniku systemowym Windows, Realtek
CirrusRealtek

Rozwiązanie

Zagadnienie 1:

Jest to ograniczenie projektowe i oczekiwane zachowanie w przypadku zakupu komputera z koderem-dekoderem audio Cirrus Logic. Postępuj zgodnie z tym przewodnikiem, aby ręcznie skonfigurować urządzenie.

  • Ustaw zewnętrzny mikrofon, który ma być używany.
    1. Kliknij prawym przyciskiem myszy ikonę głośnika w zasobniku systemowym i wybierz opcję Dźwięki.
      Zasobnik systemowy Windows, menu głośnika
    2. Kliknij prawym przyciskiem myszy urządzenie, którego chcesz użyć, w obszarze Nagrywanie , a następnie wybierz opcję Ustaw jako urządzenie domyślne.
      Ustawienia dźwięku systemu Windows, karta Nagrywanie
  • Ustaw słuchawki, które mają być używane.
    1. Kliknij prawym przyciskiem myszy ikonę głośnika w zasobniku systemowym i wybierz opcję Dźwięki.
      Zasobnik systemowy Windows, menu głośnika
    2. Kliknij prawym przyciskiem myszy urządzenie, którego chcesz używać w obszarze Odtwarzanie , i wybierz opcję Ustaw jako urządzenie domyślne.
      Ustawienia dźwięku systemu Windows, karta Nagrywanie

Zagadnienie 2:

Koder-dekoder audio Realtek obsługuje aplikację Waves MaxxAudio Pro, ale koder-dekoder audio Cirrus Logic już nie. Skorzystaj z tego przewodnika, aby ręcznie odinstalować aplikację Waves MaxxAudio Pro na komputerach z zainstalowanym koderem-dekoderem audio Cirrus Logic.

  • Wpisz MaxxAudioPro jako słowo kluczowe w pasku wyszukiwania systemu Windows , aby znaleźć aplikację, a następnie kliknij przycisk Odinstaluj , aby usunąć aplikację.
    Pasek wyszukiwania systemu Windows, Dezinstalacja MaxxAudioPro

Produkty, których dotyczy problem

Inspiron 3501, Inspiron 3505, Vostro 3400, Vostro 3405, Vostro 3500
Właściwości artykułu
Numer artykułu: 000184958
Typ artykułu: Solution
Ostatnia modyfikacja: 09 maj 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.