Data Domain: EVT-STORAGE-00003 | Alerty temperatury dysku na DS60 lub ES40

Podsumowanie: W tym artykule wyjaśniono, jak rozwiązać problem z alertami temperatury dysku w urządzeniach Data Domain z obudowami DS60 lub ES40. Alert informuje, że temperatura dysku osiągnęła lub przekroczyła próg odniesienia. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

  • Symptom Code: EVT-STORAGE-00003
  • Sporadyczne alerty temperatury odbierane z podłączonych obudów pamięci masowej (ES40 lub DS60)

Przykład opublikowanego alertu:

  • Event Id:       EVT-STORAGE-00003
    Event Message:  Disk temperature is moderately high.
    Object:         Enclosure=X:Disk=XX:Threshold(C)=40
    Additional Information: EnclosureSerialNumber=xxxxxxxx:DiskSerialNumber=xxxxxx:Temperature(C)=40
    
    Event description:
    The disk temperature has exceeded the specified threshold. If the temperature continues to rise, the system may fail or shut down.

Przyczyna

Alert jest wyzwalany, gdy dysk osiągnie temperaturę referencyjną zgłoszoną na stronie dziennika dysku (0xD).

  • Oprogramowanie wewnętrzne dysku o pojemności 8 TB informuje o temperaturze referencyjnej 40°C, podczas gdy starsze dyski o temperaturze 60°C+.
  • Jednostki LCC DS60 są zaprogramowane na temperaturę docelową 40°C, co powoduje sporadyczne alarmy dla dysków z tyłu obudowy.

Rozwiązanie

Stałe:

  • Zastosowano trwałą poprawkę do DDOS >=7.7.x
  • Próg dysku jest ustawiony na 38
    • Można to potwierdzić w systemowej funkcji Autosupport
      • Wyszukaj wpisy: 
        • config.ssm_encl.cayenne_adpc_target_temp
        • config.ssm_encl.ancho_adpc_target_temp

Obejście lub dodatkowe rozwiązywanie problemów:

Jeśli problem nie ustąpi:

  • Sprawdź środowisko systemowe, wentylatory, przepływ powietrza itd.
  • LUB, jeśli wymagane jest ustawienie progów temperatury dysku (na 38), skontaktuj się z pomocą techniczną.
  • Uwaga: Zmiana progu temperatury dysku w rejestrze systemowym wymaga ponownego uruchomienia systemu.
    • Zapoznaj się z tym artykułem bazy wiedzy (#000185298), aby przyspieszyć rozwiązanie problemu

Produkty, których dotyczy problem

Data Domain
Właściwości artykułu
Numer artykułu: 000185298
Typ artykułu: Solution
Ostatnia modyfikacja: 16 gru 2025
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.