PowerStore: Messaggio di errore Unable to load system configuration data (0xE04040010004)
Podsumowanie: Non è possibile eseguire l'accesso tramite PowerStore Manager (interfaccia utente) e viene invece visualizzato un errore.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Versione interessata: 1.0.4.0.5.006 e versioni precedenti.
Quando si tenta di accedere all'interfaccia utente, viene restituito un messaggio di errore:
Unable to load system configuration data. Contact your service provider for assistance: L'errore Service unavailable. Please retry in a few minutes. (0xE04040010004)
L'accesso tramite ssh/CLI rimane disponibile e la PSTCLI funziona come previsto.
Quando si tenta di accedere all'interfaccia utente, viene restituito un messaggio di errore:
Unable to load system configuration data. Contact your service provider for assistance: L'errore Service unavailable. Please retry in a few minutes. (0xE04040010004)
L'accesso tramite ssh/CLI rimane disponibile e la PSTCLI funziona come previsto.
Przyczyna
In PowerStoreOS V1, è possibile che il flusso di lavoro di raccolta delle metriche di SDNAS generi un deadlock quando le sessioni di raccolta delle metriche si sovrappongono (la raccolta precedente non è ancora stata completata quando viene avviato il ciclo successivo di raccolta).
Rozwiązanie
Questo problema è stato risolto in PowerStoreOS versione 2.0.0.0.
Se non si riesce ad accedere a PowerStore Manager (interfaccia utente) con lo stesso errore, contattare il supporto tecnico Dell EMC o un responsabile dell'assistenza autorizzato e citare l'ID di questo articolo della Knowledge Base.
Se non si riesce ad accedere a PowerStore Manager (interfaccia utente) con lo stesso errore, contattare il supporto tecnico Dell EMC o un responsabile dell'assistenza autorizzato e citare l'ID di questo articolo della Knowledge Base.
Dodatkowe informacje
Nota: questo articolo non tratta lo stesso argomento dell'articolo KB 000184530. Il codice di errore generico è lo stesso, ma il messaggio di errore è diverso.
Produkty, których dotyczy problem
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000TWłaściwości artykułu
Numer artykułu: 000189069
Typ artykułu: Solution
Ostatnia modyfikacja: 06 sie 2025
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.