PowerStore: não foi possível carregar os dados de configuração do sistema (0xE04040010004)
Podsumowanie: Não é possível fazer login no PowerStore Manager (interface do usuário), e um erro é exibido em vez disso.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Versão afetada: 1.0.4.0.5.006 e versões posteriores.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
A tentativa de fazer login na interface do usuário não vai dar certo e vai ser exibida a mensagem de erro:
Unable to load system configuration data. Contact your service provider for assistance: Erro: Service unavailable. Please retry in a few minutes. (0xE04040010004)
O acesso por meio de ssh/CLI permanece disponível, e o PSTCLI funciona conforme o esperado.
Przyczyna
No PowerStoreOS V1, há uma possibilidade de que o fluxo de trabalho de coleta de medições do SDNAS resulte em impasse quando as sessões de coleta de medições se sobreporem (a coleta anterior ainda não foi concluída e o próximo ciclo de coleta é iniciado).
Rozwiązanie
Esse problema foi resolvido no PowerStoreOS versão 2.0.0.0.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Se você não conseguir fazer login no PowerStore Manager (interface do usuário) com esse mesmo erro, entre em contato com o suporte técnico da Dell EMC ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Dodatkowe informacje
Observação: isso não é o mesmo que a KB 000184530. O código de erro genérico é o mesmo, mas a mensagem de erro é diferente.
Produkty, których dotyczy problem
PowerStore, PowerStore 1000T, PowerStore 3000T, PowerStore 5000T, PowerStore 7000T, PowerStore 9000TWłaściwości artykułu
Numer artykułu: 000189069
Typ artykułu: Solution
Ostatnia modyfikacja: 06 sie 2025
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.