VxRail: kod zdarzenia: MYSTIC014086 / VXR014086
Podsumowanie: Celem tego artykułu bazy wiedzy jest zapewnienie właściwych działań, jakie należy podjąć w przypadku wystąpienia kodu mystic.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
W tym artykule wyjaśniono następujący kod zdarzenia MYSTIC014086 / VXR014086.
Kondycja dysku fizycznego — ogólny stan dysków należysprawdzić w usłudze kondycji vSAN i podać szczegółowe informacje na temat przyczyny zgłoszenia błędu.
Przyczyna
P: Do czego służy kontrola poprawności działania dysku fizycznego?
Sprawdza stan działania dysku fizycznego dla wszystkich hostów w klastrze vSAN.P: Co to znaczy, że urządzenie znajduje się w stanie błędu?
Jeśli ta kontrola zakończy się niepowodzeniem, dysk nie może być już używany przez vSAN z możliwymi przyczynami, takimi jak uszkodzenie dysku fizycznego, problem z odczytem metadanych dysku, problem z oprogramowaniem vSAN uniemożliwiający korzystanie z tego dysku lub dysk jest w trybie tylko do odczytu.P: Co to oznacza w przypadku zbliżającej się trwałej awarii dysku?
Obsługa dysków przydzielania (DDH) w vSAN stale monitoruje kondycję dysków i grup dysków w celu wykrycia zbliżającej się awarii lub słabo wydajnej grupy dysków. W przypadku wykrycia takich warunków vSAN oznacza dysk lub grupę dysków jako niezdrową i może spowodować opróżnianie danych z uszkodzonej grupy dysków lub dysków. Takie dyski i grupy dysków wyświetlają stan operacyjny zbliżającej się trwałej awarii dysku.P: W jaki sposób rozwiązać problem ze stanem błędu?
Należy sprawdzić informacje wyświetlane w ramach kontroli poprawności działania.Na przykład:
- Czy dysk jest w trybie offline lub trwałej awarii wskazującej uszkodzenie dysku fizycznego?
- Czy podczas próby odczytania metadanych dysku wystąpił problem? Oznacza to, że dysk jest w trybie offline i jest niedostępny do użytku.
- Czy jest to stan oprogramowania vSAN, który jest główną przyczyną, co najprawdopodobniej wpłynie na wszystkie dyski na tym hoście?
- Czy dysk jest ustawiony w tryb tylko do odczytu? W takim przypadku skontaktuj się z działem pomocy technicznej VMware, aby rozwiązać problem z trybem tylko do odczytu dysku.
Rozwiązanie
Jeśli potrzebujesz dalszej pomocy z rozwiązaniem powyższego problemu, skontaktuj się z pomocą techniczną Dell EMC lub z autoryzowanym przedstawicielem serwisu, a następnie podaj ten identyfikator artykułu bazy wiedzy, korzystając z jednej z niżej wymienionych opcji:
1. Czat: https://onlinesupport.emc.com/LiveChat
2. Telefon: 1-800-782-4362
3. Utwórz zgłoszenie serwisowe: https://onlinesupport.emc.com/SRCreate
Aby uzyskać dodatkowe informacje, odwiedź naszą stronę pomocy technicznej: https://www.dellemc.com/en-us/contact-us.htm
1. Czat: https://onlinesupport.emc.com/LiveChat
2. Telefon: 1-800-782-4362
3. Utwórz zgłoszenie serwisowe: https://onlinesupport.emc.com/SRCreate
Aby uzyskać dodatkowe informacje, odwiedź naszą stronę pomocy technicznej: https://www.dellemc.com/en-us/contact-us.htm
Produkty, których dotyczy problem
VxRail 460 and 470 Nodes, VxRail Appliance FamilyProdukty
VxRail Appliance Family, VxRail Appliance Series, VxRail G410, VxRail G Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail G560, VxRail G560F, VxRail Gen2 Hardware, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F
, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F
...
Właściwości artykułu
Numer artykułu: 000189612
Typ artykułu: Solution
Ostatnia modyfikacja: 03 kwi 2026
Wersja: 10
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.