SRDF: Błąd podczas dodawania pary macierzy w interfejsie użytkownika SRM: Polecenie "discoverDevices" nie powiodło się. Nie znaleziono urządzeń.
Podsumowanie: Polecenie "discoverDevices" karty replikacji SRDF () nie powiodło się. Nie znaleziono urządzeń. Sprawdź dzienniki EmcSrdfSra, aby uzyskać więcej informacji na temat błędu.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Podczas dodawania pary macierzy przy użyciu w interfejsie użytkownika (UI) programu Site Recovery Manager (SRM) wyświetlany jest następujący błąd:
SRA Command ‘discoverDevices’ failed. No devices found. Please check the EmcSrdfSra logs for more information on the error.

Ten problem występuje w nowych konfiguracjach macierzy.
Dodatkowe informacje na temat konfiguracji, w której wystąpił ten problem:
- Wersja vCenter: 6.7
- Wersja SRM: 8.1
- Wersja: 9.2.0
- Wersja Solutions Enabler (SE): Klient 9.2.1 zainstalowany na SRM
- Serwer SYMAPI: Wbudowana macierz zarządzana z oprogramowaniem SE 9.2.1
Przyczyna
Błędy te pojawiły się, ponieważ nie ustanowiono pary SRDF między macierzą lokalną i zdalną. Była tylko jedna grupa SRDF skonfigurowana bez par urządzeń. Z tego powodu nie udało się wykryć macierzy.
Macierze lokalne i zdalne odpowiadały na symrdf ping.
The 'symrdf list' command returned, "There are no RDF devices that are configured in this symmetrix."Rozwiązanie
Utwórz parę SRDF między macierzą lokalną i zdalną, a następnie ustanów sesję SRDF. Spróbuj ponownie dodać parę z poziomu interfejsu użytkownika SRM. Wykrywanie urządzenia zakończy się pomyślnie.
Produkty, których dotyczy problem
SRDF Adapter for VMware Site Recovery ManagerWłaściwości artykułu
Numer artykułu: 000190100
Typ artykułu: Solution
Ostatnia modyfikacja: 26 sie 2025
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.