Cisco: Hosty NPIV nie mogą się zalogować, gdy włączone jest inteligentne licencjonowanie

Podsumowanie: Inteligentne licencjonowanie nie jest obsługiwane w przypadku urządzeń NPV i może wymagać wyłączenia w celu zezwolenia na początkowe logowania NPIV.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Objaw 1: Urządzenia NPV użytkownika nie logują się do przełącznika, nawet po włączeniu funkcji NPIV i zresetowaniu połączonych interfejsów w celu akceptowania loginów NPIV.

Objaw 2: Przełączniki użytkowników z włączoną funkcją NPIV mają również włączone inteligentne licencjonowanie.

Przyczyna

Inteligentne licencjonowanie.

Rozwiązanie

Aby rozwiązać ten problem, wyłącz inteligentne licencjonowanie.
  1. Użyj jednego z następujących poleceń, aby wyłączyć inteligentne licencjonowanie oprogramowania:
  • switch(config)# no license smart enable
  • switch(config)# no feature license smart
Logowanie NPIV powinno działać przy założeniu, że funkcja NPIV jest włączona. Może być konieczne zresetowanie portu lub urządzenia końcowego w celu rozpoczęcia nowych sesji flogi dla urządzeń NPIV w celu zalogowania się.
  1. Gdy urządzenia zalogują się jako NPIV w tabeli flogi, można ponownie włączyć inteligentne licencjonowanie. Użyj jednego z następujących poleceń, aby włączyć inteligentne licencjonowanie oprogramowania:
  • switch(config)# License Smart Enable
  • switch(config)# Licencja funkcji SMART

Uwaga: Firma Dell Technologies nie obsługuje inteligentnego licencjonowania. Ta funkcja jest obsługiwana w ramach bezpośrednich umów z firmą Cisco.

Produkty, których dotyczy problem

Connectrix MDS-Series, Connectrix MDS-Series Firmware 8.X

Produkty

Connectrix MDS-Series Hardware
Właściwości artykułu
Numer artykułu: 000190410
Typ artykułu: Solution
Ostatnia modyfikacja: 11 sie 2021
Wersja:  1
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.