AppSync: När .xml-licensfilen laddas upp i användargränssnittet visas felet: Det gick inte att lägga till licensen på grund av "Invalid license file"

Podsumowanie: När .xml-licensfilen laddas upp i användargränssnittet visas felet: Tillägg av licensen misslyckades på grund av "Invalid license file".

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Vid uppladdning av .xml-licens i Settings > License > Upload i AppSync-gränssnittet visas ett felmeddelande:

Det gick inte att lägga till licensen på grund av "Invalid license file"

 

Skärmbild 1.png

 

Przyczyna

Det första scenariot som visades var att hela avsnittet saknades i licensfilen.
Det ska finnas ett lockingID-avsnitt som det här:

 


	

		HOSTID

		value

	

 

Det andra scenariot som upptäcktes var att LockingIdCode felaktigt visade sig vara XIOD på följande sätt:

 


	XIOID

 

När det ska vara HOSTID

 


	HOSTID

 

Rozwiązanie

Mekanismen för intern licensiering har uppdaterats för att säkerställa att avsnittet för lås-ID fylls i.

 

En ny licens krävs. Skaffa en ny licens från licensieringsteamet.

 

Dodatkowe informacje

AppSync 4.2 och senare stöder licenser för XML-typ.

Produkty, których dotyczy problem

AppSync

Produkty

Data Protection, Data Backup & Protection Software
Właściwości artykułu
Numer artykułu: 000193800
Typ artykułu: Solution
Ostatnia modyfikacja: 10 wrz 2025
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.