PowerFlex Manager 3.8 Wdrożenie wielu woluminów, które przekraczają dostępną przestrzeń, nie jest blokowane
Podsumowanie: Jeśli użytkownik spróbuje wdrożyć wiele woluminów, które przekraczają dostępną przestrzeń, żądanie może nie zostać zablokowane przez aplikację PowerFlex Manager. Jeśli nie jest zablokowany, wdrożenie kończy się niepowodzeniem, a woluminy są w stanie błędu. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Problem ten może wystąpić, gdy użytkownik próbuje utworzyć wolumin, gdy nie ma wystarczającej ilości miejsca. Jeśli program PowerFlex Manager nie zablokuje tworzenia woluminu, zakończy się niepowodzeniem w PowerFlex zgodnie z oczekiwaniami. Nowe woluminy są widoczne w programie PowerFlex Manager w stanie błędu.
Przyczyna
Program PowerFlex Manager nie sprawdza prawidłowo dostępnego miejsca podczas dodawania woluminu.
Rozwiązanie
Usuń usługę i dodaj ją ponownie jako istniejącą usługę. Uszkodzony wolumin nie istnieje w systemie PowerFlex, więc nie zostanie dodany z powrotem.
Dodatkowe informacje
Przyszłe rozwiązanie to wprowadzenie funkcji do PFxM umożliwiającej usuwanie uszkodzonych woluminów.
Produkty, których dotyczy problem
PowerFlex rackProdukty
PowerFlex SoftwareWłaściwości artykułu
Numer artykułu: 000194856
Typ artykułu: Solution
Ostatnia modyfikacja: 10 sty 2026
Wersja: 5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.