VxRail: Widok fizyczny pokazuje komunikat "Typ serwera nie jest obsługiwany" po uaktualnieniu lub wymianie płyty głównej
Podsumowanie: Ten artykuł bazy wiedzy zawiera informacje na temat rozwiązywania problemu z komunikatem "Typ serwera nie jest obsługiwany" w widoku fizycznym wtyczki VxRail.
Objawy
W widoku fizycznym wtyczki VxRail pojawia się następujący komunikat: Server type is not supported
Rysunek 1. Widok fizyczny: Typ serwera nie jest obsługiwany.
Adres IP kontrolera iDRAC jest obecny, co oznacza, że może dotrzeć do kontrolera iDRAC i pobrać informacje.
Przyczyna
Istnieją dwie przyczyny tego problemu:
- Płyta główna została wymieniona, ale w ustawieniach systemu BIOS brakuje informacji.
- Uaktualnienie z wersji 4.X do 7.X.
Rozwiązanie
Rozwiązanie wymaga, aby oprogramowanie ESXi było w trybie konserwacji (MM) i uruchomione ponownie.
Nie kontynuuj, dopóki nie otrzymasz potwierdzenia.
Przygotuj hosta ESXi do procesu ponownego uruchomienia:
- Wprowadź hosta ESXi do MM za pomocą opcji Ensure Accessibility .
- Upewnij się, że kontroler iDRAC jest włączony i dostępny.
- Otwórz konsolę wirtualną iDRAC i wybierz następny rozruch jako
BIOS Setup.
Rysunek 2. Sterowanie rozruchem: Konfiguracja systemu BIOS
- Zmień pozostałe ustawienia systemu BIOS.
Rysunek 3. Menu główne programu konfiguracji systemu: System BIOS
Rysunek 4. Ustawienia systemu BIOS: Pozostałe ustawienia
- Wprowadź kod Service Tag hosta ESXi lub PSNT w polu > Asset Tag. Kliknij przycisk Back, > Finish > , Save BIOS Changes i uruchom ponownie komputer.
Rysunek 5. Wstaw plakietkę identyfikacyjną
- Po ponownym uruchomieniu zamknij hosta ESXi poza MM i odczekaj około 15 minut. Węzeł powinien wyglądać normalnie z punktu widzenia widoku fizycznego.
Rysunek 6. Prawidłowy host
Dodatkowe informacje
Możesz zaobserwować inny komunikat o błędzie, którego serwer nie może przesłać po ponownym uruchomieniu. W takim przypadku spróbuj nawiązać połączenie SSH z hostem ESXi i uruchom następujące polecenia bez potrzeby przeprowadzania okna konserwacji:
/etc.d/init.d/DellPTAgent restart
/etc.d/init.d/dcism-netmon-watchdog restart
/etc.d/init.d/vxrail-pservice restart
Jeśli kod Service Tag nie jest widoczny w lewym dolnym rogu ekranu BIOS lub w przypadku innych problemów, skontaktuj się z działem pomocy technicznej, aby uzyskać pomoc.