PowerStore: Wyłączenie PowerStoreX-SSH może doprowadzić do awarii węzła

Podsumowanie: W klastrze PowerStoreX, jeśli protokół SSH zostanie zatrzymany lub wyłączony podczas procesu rozruchu PowerStoreX, może wystąpić awaria węzła.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Aby zapewnić prawidłowe działanie, zawsze upewnij się, że protokół SSH jest włączony podczas rozruchu i uruchamiany w obu węzłach ESXi.

Przyczyna

  1. PowerStoreX wymaga połączenia SSH z monitorem maszyny wirtualnej i monitorem równorzędnym w celu zapewnienia prawidłowego działania.

  2. Zatrzymanie protokołu SSH, gdy klaster jest uruchomiony, nie powoduje większego wpływu na system poza następującym alertem:
    Kod alertu:   0x0030ba02 Opis: Zapytanie wewnętrznego modułu M.2 w gnieździe <undefined nie powiodło się>

  1. Jeśli protokół SSH zostanie zatrzymany lub wyłączony podczas procesu rozruchu maszyny wirtualnej PowerStoreX, może to spowodować, że maszyna wirtualna PowerStoreX przejdzie w tryb serwisowy i wyświetli następujące alerty:
    Kod alertu:    0x00400107 Opis: Węzeł <A/B> wprowadziłkod alertu trybu
    serwisowego:    0x00304203 Opis: Węzeł zatrzymał
    kod alertu:    0x00304404 Opis: Węzeł został dezaktywowany (wyłączony) na żądanie
    użytkownikaKod alertu:   0x0030ba02 Opis: Zapytanie wewnętrznego modułu M.2 w gnieździe <undefined nie powiodło się>

  2. Jeśli nastąpi nieplanowane ponowne uruchomienie ESX na ESX z uruchomionym menedżerem systemu, a protokół SSH jest wyłączony podczas rozruchu, alerty systemowe przestają działać na urządzeniu.

Rozwiązanie

Obejście problemu:

  1. Zawsze włączaj protokół SSH i uruchamiaj go na obu hostach ESXi w PowerStoreX.

  2. Sprawdź, czy protokół SSH jest włączony i uruchomiony, korzystając z następującej procedury:
    1. Połącz z konfiguracją vCenter > ESXi > ESXi.
    2. Wybierz pozycję Usługi > SSH.
    3. Upewnij się, że usługa SSH jest skonfigurowana w następujący sposób:
      • Usługa SSH została uruchomiona.
      • Usługa SSH jest skonfigurowana jako "Uruchom i zatrzymaj z hostem", aby upewnić się, że usługa zostanie uruchomiona po ponownym uruchomieniu ESXi.
  3. Jeśli węzeł przejdzie w tryb serwisowy, skontaktuj się z działem pomocy technicznej w celu uzyskania dalszej pomocy.

Produkty, których dotyczy problem

PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
Właściwości artykułu
Numer artykułu: 000195713
Typ artykułu: Solution
Ostatnia modyfikacja: 09 mar 2022
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.