Notebooki Alienware x14 nie obsługują funkcji Wake-on-LAN

Podsumowanie: Poniższy artykuł zawiera informacje na temat problemu z funkcją Wake-on-LAN (WOL) w notebooku Alienware x14. Usługa WOL nie działa z systemem operacyjnym Windows 11.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Usługa WOL nie działa w systemie Windows 11

 

Posiadacze notebooków Alienware x14 uważają, że nie można wybudzić notebooka z trybu uśpienia.

Narzędzie WOL (wol32.exe) korzysta z przewodowej sieci lokalnej (LAN) lub bezprzewodowej sieci lokalnej (WLAN).

Jest on zgłaszany tylko w przypadku korzystania z systemu operacyjnego Windows 11 na notebooku.

Przyczyna

Firma Microsoft potwierdza, że laptop z systemem operacyjnym Windows 11 może zostać wybudzony tylko za pomocą aplikacji pulpitu zdalnego. (Aplikacja Pulpit zdalny jest fabrycznie zainstalowana w systemie Windows 11).

Rozwiązanie

Uwaga: Firma Microsoft potwierdza, że system operacyjny Windows 11 działa zgodnie z założeniami.

Firma Microsoft obsługuje usługę WOL w systemie Windows 11 tylko wtedy, gdy używana jest fabrycznie zainstalowana aplikacja pulpitu zdalnego.

Poniższe kroki umożliwiają włączanie pulpitu zdalnego w systemie Windows 11:

Konfigurowanie dokowania klienta i serwera za pośrednictwem sieci LAN.

  1. Otwórz Ustawienia i przejdź przez System > Pulpit zdalnyPulpit > zdalny włączony.

    Ekran Ustawienia

    Ekran pulpitu zdalnego

  2. Przejdź do sekcji Konta i kliknij przycisk Opcje logowania: (Patrz Rysunek 3)

    1. Wybierz Dodaj.

    2. Wybierz nowe hasło.

    3. Wprowadź hasło.

    4. Potwierdź hasło.

    5. Wybierz pozycję Zakończ.

    Ekran nazwy konta

  3. Otwórz Panel sterowania i przejdź przez Network & > Internet Network and Sharing Center > Zmień ustawienia adaptera.

  4. Kliknij prawym przyciskiem myszy kartę kontrolera Realtek USB Gigabit Ethernet (GbE) i wybierz polecenie Właściwości.

  5. Kliknij opcję Protokół internetowy w wersji 4 (TCP/IPv4), > ustawiając Protokół wewnętrzny (IP).

    Adres IP serwera

    Adres IP klienta

  6. Otwórz aplikację wiersza poleceń na serwerze i wpisz następujące polecenie, a następnie naciśnij Enter : (Upewnij się, że podłączona jest działająca sieć).

    ping 192.168.10.2

  7. Klient przechodzi w nowoczesny tryb gotowości (MS).

  8. Wyszukaj pozycję Połączenie pulpitu zdalnego na pasku zadań.

  9. Otwórz narzędzie Podłączanie pulpitu zdalnego z wyników wyszukiwania na serwerze. Wprowadź następujące informacje:

    1. Wprowadź adres IP klienta: 192.168.10.2.

    2. Wprowadź nazwę i hasło do konta.

    Wyskakujące okno protokołu RDP (Remote Desktop Protocol)

  10. Potwierdź, że możesz połączyć się z klientem.

  11. Potwierdź, że klient może teraz WOL przez serwer za pomocą MS.


Powrót do góry

Produkty, których dotyczy problem

Alienware x14
Właściwości artykułu
Numer artykułu: 000195770
Typ artykułu: Solution
Ostatnia modyfikacja: 13 maj 2026
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.