NetWorker: daemon.raw wyświetla błąd: "Nie można uzyskać poświadczeń uwierzytelniających dla nsrmmd"

Podsumowanie: daemon.raw serwera NetWorker wyświetla błąd: "Nie można uzyskać poświadczeń uwierzytelniających dla nsrmmd"

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Serwer NetWorker daemon.raw Podczas tworzenia kopii zapasowej pojawia się duża liczba komunikatów o błędach:

nsrmmd#44 NSR severe The local server was unable to get its own authentication credentials: Unable to find a credential for program 'nsrmmd', daemon ID 390104 and instance number 4405 
nsrd NSR warning Failed to allocate save mmd since it was not started. Reject request id 15443 . 

Przyczyna

Istnieje wiele nsrmmd procesy działające na serwerze NetWorker z urządzeniami Data Domain DD Boost. Niektóre z nich nsrmmd upłynął limit czasu i nie mógł zostać uwierzytelniony przez serwer NetWorker.

W ustawieniu węzła pamięci masowej "Dynamic nsrmmds" został wyłączony.

Rozwiązanie

Po włączeniu "Dynamic nsrmmds" w ustawieniach węzła pamięci masowej błąd uwierzytelniania zniknął, a tworzenie kopii zapasowej zakończyło się pomyślnie. 

1. Zaloguj się do konsoli NetWorker Management Console (NMC).
2. Na karcie Devices przejdź do sekcji Storage Nodes.
3. Kliknij prawym przyciskiem myszy węzeł pamięci masowej używany przez kopię zapasową i otwórz okno Właściwości.
4. Na karcie Ogólne w obszarze Zarządzanie urządzeniami zaznacz opcję Dynamic nsrmmds Checkbox.

Dodatkowe informacje

Poniższy artykuł zawiera również szczegółowe informacje na temat najlepszych praktyk dotyczących jądra TCP i systemu operacyjnego, które mogą pomóc w sesji NetWorker: Sprawdzone sposoby postępowania dotyczące konfiguracji sieci

Produkty, których dotyczy problem

NetWorker

Produkty

NetWorker Family
Właściwości artykułu
Numer artykułu: 000199939
Typ artykułu: Solution
Ostatnia modyfikacja: 14 maj 2026
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.