PowerEdge: SUP029 — ostrzeżenie pojawiające się podczas próby aktualizacji oprogramowania wewnętrznego przy użyciu metody HTTPS

Podsumowanie: Ten artykuł zawiera informacje na temat komunikatu ostrzegawczego SUP029, który pojawia się podczas próby aktualizacji oprogramowania wewnętrznego przy użyciu metody https.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

W przypadku kontrolera iDRAC 9:

W przypadku przechodzenia do opcji Maintenance > System Update>Manual Update kontrolera IDRAC9 > jako opcji typu lokalizacji należy wybrać opcję HTTPS.  

Aktualizacja systemu 

Po dodaniu downloads.dell.com: 

Ustawienie serwera HTTPS 

Następnie kliknij opcję Sprawdź dostępność aktualizacji

Sprawdź dostępne aktualizacje 

Zwróć uwagę na następujący komunikat ostrzegawczy: 

Komunikat ostrzegawczy 

 

W przypadku kontrolera iDRAC 8/7: 

Przejdź do przeglądu >kontrolera iDRAC8 >Aktualizacja i przywracanie>Zmień typ lokalizacji pliku na HTTPs i dodaj downloads.dell.com jako adres HTTPS:

Aktualizacja oprogramowania wewnętrznego

Po kliknięciu przycisku Sprawdź dostępność aktualizacji u góry pojawia się komunikat ostrzegawczy: 

Sprawdź dostępność aktualizacji

Przyczyna

To normalna wiadomość.

Rozwiązanie

Nie są wymagane
żadne działania Błąd oznacza, że oprogramowanie wewnętrzne serwera jest zgodne z oprogramowaniem wewnętrznym repozytorium. 

Przejrzyj dziennik SupportAssist (dziennik raportu pomocy technicznej (TSR)) pobrany z interfejsu kontrolera iDRAC i sprawdź, czy zainstalowana wersja oprogramowania wewnętrznego jest zgodna z katalogiem:

Wersja oprogramowania układowego

Powyższą listę można znaleźć, rozpakowując dziennik SupportAssist (dziennik raportu pomocy technicznej (TSR))Otwórz nieskompresowany folder >TSRxxxxxxx.pl folder >>tsr,

otwórz viewer.html.

Przykład:

Sekcja oprogramowania układowego

Wersje oprogramowania wewnętrznego można również sprawdzić bezpośrednio w interfejsie kontrolera iDRAC:

Kontroler IDRAC 9>System >Inwentaryzacja > Zasoby
oprogramowania sprzętowegoPorównaj z najnowszymi wersjami.

IDRAC 8/7 >Przegląd >Serwer>Zasoby> systemu Zasoby
oprogramowania sprzętowegoPorównaj z najnowszymi wersjami.       


Błąd SUP029 podczas próby aktualizacji oprogramowania wewnętrznego przy użyciu metody HTTPS.

Czas trwania: 01:27 (gg:mm:ss)
Jeśli są dostępne, ustawienia języka napisów kodowanych można wybrać za pomocą ikony CC w tym odtwarzaczu wideo.

Produkty, których dotyczy problem

Repository Manager, Server Update Utility, iDRAC7, iDRAC8, iDRAC9, Catalog
Właściwości artykułu
Numer artykułu: 000200053
Typ artykułu: Solution
Ostatnia modyfikacja: 14 maj 2026
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.