PowerStore: Usunięty/niezmapowany wolumin nadal znajduje się na liście w systemie operacyjnym hosta AIX, po pierwszym usunięciu woluminu w programie PowerStore Manager.
Podsumowanie: Administrator usunął/odmapował wolumin za pomocą programu PowerStore Manager bez uprzedniego odmontowania powiązanej jednostki LUN/dysku z podłączonego hosta AIX. Postępuj zgodnie z instrukcją administratora systemu AIX i odinstaluj woluminy z hosta AIX przed usunięciem nieużywanych woluminów w programie PowerStore Manager. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy

Czynności do odtworzenia:
- Przy użyciu administratora PowerStore Manager niezmapowany serwer hosta AIX lub usunięto wolumin
- Administrator usuwa wolumin wewnątrz systemu AIX rmdev -dl <vol_name>[ 1] na ilustracji
- Sprawdź listę woluminów, aby potwierdzić brak woluminu [2]
- Ponowne zeskanowanie woluminów [3] lub ponowne uruchomienie serwera
- Wyświetl listę woluminów ponownie. Administratorzy widzą, że dysk hdisk nadal istnieje [4]
Przyczyna
Wolumin został przełączony do trybu offline w systemie PowerStore, zanim administrator główny AIX usunął go z AIX. Wolumin jest nadal zgłaszany za każdym razem, gdy następuje ponowne zeskanowanie dysku lub ponowne uruchomienie hosta AIX.
Urządzenia kontrolera macierzy pamięci masowej (SACD) są konfigurowane, gdy do inicjatora i pary portów docelowych nie przypisano woluminów PowerStore lub gdy jednostka LUN 0 nie jest skonfigurowana i w danych wyjściowych polecenia pojawia się komunikat "PowerStore FCP MPIO SACD Disk".
Rozwiązanie
Rozwiązanie 1
Przełącz wolumin w tryb online w programie PowerStore Manager, jeśli nadal istnieje. Na hostach AIX administrator systemu może ponownie zeskanować woluminy, a następnie usunąć wolumin z hosta AIX przed usunięciem woluminu z PowerStore.Rozwiązanie 2
Jeśli wolumin już nie istnieje, utwórz nowy wolumin z tym samym identyfikatorem jednostki LUN co poprzedni wolumin. Ponownie zeskanuj woluminy hosta AIX i postępuj zgodnie z instrukcją administratora systemu AIX, aby usunąć nieużywany wolumin przed usunięciem lub usunięciem zasobów za pomocą programu PowerStore Manager.Produkty, których dotyczy problem
PowerStore, PowerPath for AIX, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000TProdukty
PowerStore 5000X, PowerStore 500T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000TWłaściwości artykułu
Numer artykułu: 000201654
Typ artykułu: Solution
Ostatnia modyfikacja: 03 mar 2026
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.