Dell VNX: Não é possível se conectar à GUI do Unisphere após a atualização do Java (corrigível pelo usuário)

Podsumowanie: Depois de atualizar o Java para a versão mais recente, o Unisphere pode parar de se conectar corretamente.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

O Java é iniciado, mas a janela de log-in do Unisphere nunca é exibida.

Przyczyna

A Oracle alterou o Java para desativar o TLSv1 e o TLSv1.1 por padrão. Os dois algoritmos ainda são exigidos pelo VNX Unisphere para abrir corretamente sua GUI. Esse problema foi observado pela primeira vez no Java versão 1.8.0_291, mas também pode ocorrer com outras versões. 

Rozwiązanie

Etapas para reativar o TLSv1 e o TLSv1.1:

1. Vá para a pasta "lib\security" do caminho Java (por exemplo. "C:\Arquivos de Programas (x86)\Java\jre1.8.0_291\lib\security").

2. Abra o arquivo java.security com direitos de administrador.

3. Pesquise esse parâmetro jdk.tls.disabledAlgorithms

4. Edite a linha para remover TLSv1 e TLSv1.1

antes
de jdk.tls.disabledAlgorithms=SSLv3, TLSv1, TLSv1.1, RC4, DES, MD5withRSA

após
jdk.tls.disabledAlgorithms=SSLv3, RC4, DES, MD5withRSA

5. Salve o arquivo.

6. Limpe o cache e os cookies do navegador.

7. Reinicie o navegador e tente abrir o Unisphere novamente. Deve funcionar bem.

Produkty, których dotyczy problem

VNX/VNXe, VNX1 Series, VNX2 Series

Produkty

VNX5100, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000
Właściwości artykułu
Numer artykułu: 000202925
Typ artykułu: Solution
Ostatnia modyfikacja: 05 sty 2023
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.