Domena danych: Wstępne sprawdzanie uaktualnienia DDOS wykryło jeden problem blokujący z powodu czyszczenia
Podsumowanie: Systemy Data Domain mogą zgłaszać niespecyficzny problem z blokowaniem podczas wstępnej kontroli uaktualnienia DDOS. Może to być spowodowane uruchomionym wtedy cyklem czyszczenia DD.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
PROBLEM:
Rozpoczyna się wstępne sprawdzanie uaktualnienia:
- Jeśli operacje czyszczenia systemu plików DD są w toku, wstępne sprawdzenie aktualizacji DDOS zgłasza: Wstępne sprawdzanie uaktualnienia wykryło jeden z problemów blokujących.
- Wstępna kontrola nie przedstawia żadnych dodatkowych szczegółów ani wyników.
- WSZYSTKIE modele DD i wersja DDOS
Rozpoczyna się wstępne sprawdzanie uaktualnienia:
# system upgrade precheck <file.rpm>Wstępna kontrola kończy się niepowodzeniem na poziomie 100% bez zgłoszonego objawu lub konkretnego błędu.
Upgrade precheck in progress: Node 0: phase 1/1 (Precheck 100%) **** Upgrade precheck found 1 blocking issue(s).Sprawdź plik "infra.log", aby potwierdzić, że przyczyną jest leczenie:
# log view debug/platform/infra.log 09/01 16:13:30: dd_upgrade[11425-0x638d00]: [upgrade_progress_log] ISSUE node: 0 precheck: true severity: Critical problem: "Filesys cleaning is in progress" solution: "Stop filesys clean or wait for filesys clean complete before upgrade" .... 09/01 16:14:42: dd_upgrade[11425-0x638d00]: [upgrade_progress_log] PRECHECK_SUMMARY node: 0 blocking: 1 override_precheck: false feature: RFGSkBp
Przyczyna
Trwa czyszczenie systemu plików podczas wstępnej kontroli uaktualnienia
Rozwiązanie
OBEJŚCIE:
Zatrzymaj czyszczenie systemu plików lub poczekaj na jego zakończenie przed ponowną próbą uaktualnienia lub wstępnego sprawdzenia.
Zatrzymaj czyszczenie systemu plików lub poczekaj na jego zakończenie przed ponowną próbą uaktualnienia lub wstępnego sprawdzenia.
- Przydatne polecenia:
# filesys clean <status | watch | stop>
Produkty, których dotyczy problem
Data Domain, Data Domain, DD3300 Appliance, DD OS, DD OS 7.0, DD OS 7.1, DD OS 7.2, DD OS 7.3, DD OS 7.4, DD OS 7.5, DD OS 7.6, DD OS 7.7, DD OS 7.8, DD OS 7.9, DD2200 Appliance, DD2500 Appliance, DD4200 Appliance, DD4500 Appliance, DD5300 Appliance
, DD6300 Appliance, DD6400 Appliance, DD6800 Appliance, DD6900 Appliance, DD7200 Appliance, DD9300 Appliance, DD9400 Appliance, DD9500 Appliance, DD9800 Appliance, DD9900 Appliance
...
Właściwości artykułu
Numer artykułu: 000203155
Typ artykułu: Solution
Ostatnia modyfikacja: 15 maj 2026
Wersja: 8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.