Podsumowanie:Kontrolery iDRAC7, iDRAC8 i iDRAC9 nie mogą wysyłać wiadomości e-mail za pomocą dostawców usług poczty e-mail opartych na chmurze, na przykład office365, gmail itp.
Ten artykuł dotyczy Ten artykuł nie dotyczyTen artykuł nie jest powiązany z żadnym konkretnym produktem.Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Kontrolery iDRAC7, iDRAC8 i iDRAC9 nie obsługują wysyłania wiadomości e-mail przy użyciu dostawców chmurowych usług poczty e-mail, na przykład office365.com, gmail.com itd.
Przyczyna
Aby ograniczyć spamowanie dostawców usług poczty e-mail w chmurze, wymagaj weryfikacji adresu nadawcy dla usług SMTP (Simple Mail Transfer Protocol).
Adres nadawcy musi należeć do tej samej domeny co dostawca, a nazwa musi być prawidłowym użytkownikiem w tej domenie.
Domyślnie kontroler iDRAC używa następującego adresu e-mail jako adresu nadawcy: racname@dnsdomainname.tld, co spowoduje niepowodzenie procesu weryfikacji.
W związku z tym wysyłanie wiadomości e-mail z kontrolera iDRAC 7/8/9 przy użyciu dostawców usług poczty e-mail w chmurze powoduje błędy, nawet w przypadku podania prawidłowych poświadczeń.
Czasami dostawcy usług poczty e-mail w chmurze wymagają również uwierzytelniania dwuskładnikowego (TFA), aby korzystać ze swoich usług SMTP. Ta opcja również nie jest obsługiwana.
Rozwiązanie
Użytkownik musi skonfigurować wewnętrzny serwer przekaźnika SMTP, aby odbierać wiadomości e-mail z kontrolerów iDRAC7, 8 i 9, a następnie przekazywać je do serwerów SMTP dostawcy.