Data Domain: Dysk DD3300 ma awarię sprzętową lub możliwą do naprawienia

Podsumowanie: W przypadku DD3300 i DP4400 dyski oflagowane przez kontroler PowerEdge RAID lub kontroler iDRAC generują alerty EVT-STORAGE-00031 (awaria sprzętowa) lub EVT-STORAGE-00032 (przewidywana awaria odzyskiwalna). ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Dotyczy:

Identyfikatory alertów:

  • EVT-STORAGE-00031 - Disk has a hardware fault and may need to be replaced.
  • EVT-STORAGE-00032 - Disk has a recoverable fault but may need to be replaced.

Przykładowe dane wyjściowe interfejsu wiersza poleceń:

# alert show current

Current Alerts
--------------
Post Time                  Severity   Object                                         Message                                                                    
------------------------   --------   --------------------------------------------   ----------------------------------------------------------------------------
Thu Sep 20 05:11:23 2022   WARNING    Enclosure=1:Disk=10:Cause=Predictive failure   EVT-STORAGE-00032: Disk has a recoverable fault but may need to be replaced.
Thu Sep 20 11:05:43 2022   CRITICAL   Enclosure=1:Disk=10:Cause=NA                   EVT-STORAGE-00031: Disk has a hardware fault and may need to be replaced.  
------------------------   --------   --------------------------------------------   ----------------------------------------------------------------------------
There are 2 active alerts.

Przyczyna

W przypadku platform opartych na DDVE dyski są monitorowane przez podstawowy kontroler PowerEdge RAID Controller (PERC) i kontroler cyklu eksploatacji kontrolera iDRAC.

  • Wykryte przez te komponenty usterki lub przewidywania awarie dysku są przekazywane do stosu wirtualnego (sprzęt → ESXi → DDVE).
  • Następnie system generuje odpowiedni alert.

Rozwiązanie

Wymień dysk zgłaszający awarię sprzętu lub przewidywaną awarię.
Skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym dostawcą usług pomocy technicznej w celu ustalenia szczegółów wymiany.

Produkty, których dotyczy problem

Data Domain, PowerProtect Data Protection Appliance, DD3300 Appliance, PowerProtect DP4400, Integrated Data Protection Appliance Family
Właściwości artykułu
Numer artykułu: 000203825
Typ artykułu: Solution
Ostatnia modyfikacja: 15 maj 2026
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.