PowerStore: 메모리 누수의 원인이 되는 내부 툴로 인해 노드 재부팅

Podsumowanie: 메모리 누수의 원인이 되는 내부 툴로 인해 노드가 재부팅됩니다.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

데이터 수집이 실행될 때마다 내부 툴이 제대로 종료되지 않는 비정상적인 시나리오가 있을 수 있습니다. 노드가 재부팅될 때까지 메모리 누수로 인해 증가합니다. 이 문제는 데이터 수집을 사용할 때 나타나지만 이 내부 툴을 사용하는 다른 흐름에서도 동일한 문제가 발생할 수 있습니다.

Przyczyna

데이터 수집은 어플라이언스에 대한 정보를 수집하기 위해 다양한 내부 툴을 사용합니다. 이러한 툴 중 하나가 일정 기간(대부분 몇 개월)에 걸쳐 메모리 누수의 원인이 되는 것으로 밝혀졌습니다.

Rozwiązanie

해결:
기술 지원 부서에 문의하여 지원을 받으시기 바랍니다.

영구 수정:
이 문제는 향후 릴리스에서 해결될 예정입니다.

Produkty, których dotyczy problem

PowerStore

Produkty

PowerStoreOS
Właściwości artykułu
Numer artykułu: 000205076
Typ artykułu: Solution
Ostatnia modyfikacja: 27 cze 2023
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.