Aktywne pióro Dell Pro Premium PN7522W powoduje wyłączenie ekranu notebooka Dell

Podsumowanie: Poniższy artykuł zawiera informacje na temat przechodzenia panelu wyświetlacza ciekłokrystalicznego (LCD) notebooka firmy Dell w nowoczesny tryb gotowości. Występuje on tylko w przypadku korzystania z aktywnego pióra Dell Pro Premium PN7522W z notebookiem. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Aktywny rysik Dell powoduje wyłączenie ekranu notebooka firmy Dell

 

Właściciele notebooków firmy Dell mogą napotkać problem z wyświetlaczem LCD. Ekran wyłącza się, gdy aktywny rysik znajduje się zbyt blisko określonych miejsc na klawiaturze i podpórce na nadgarstek.

Panel LCD przechodzi w nowoczesny tryb gotowości, gdy PN7522W aktywnego pióra Dell Pro Premium spoczywa na otwartym notebooku.

Przyczyna

Notebooki są wyposażone w czujniki Halla pod klawiaturą, podpórką na nadgarstek i w ramce wyświetlacza LCD, które wykrywają, kiedy pokrywa notebooka jest zamknięta. Zamknięcie pokrywy laptopa powoduje wyłączenie ekranu LCD.

Aktywne piórko Dell Pro Premium PN7522W zawiera dwa magnesy N54. Indukcja szczątkowa tych magnesów wynosi około 14,5 do 14,9. Jest to zgodne z indukcją magnetyczną, której czujnik Halla używa do wykrywania, kiedy pokrywa jest zamknięta.

Czujnik efektu Halla jest aktywowany, gdy rysik znajduje się blisko określonych części klawiatury i touchpada. Panel LCD wyłączy się i przejdzie w nowoczesny tryb gotowości.

Rozwiązanie

Uwaga: Notebook działa zgodnie z oczekiwaniami.
 

W tych warunkach notebook zachowuje się tak, jak został zaprojektowany.

Nie pozostawiaj rysika na klawiaturze ani na obszarze podpórki na nadgarstek notebooka firmy Dell.

Jeśli rysik nie zostanie umieszczony w otwartej części notebooka, ekran LCD nie zostanie wyłączony.

Produkty, których dotyczy problem

Dell Pro Premium Active Pen PN7522W, Dell Pro 13 Plus PB13250, Dell Pro 14 Plus PB14250, Inspiron 14 7420 2-in-1, Inspiron 14 7425 2-in-1, Inspiron 16 7620 2-in-1, Inspiron 16 7640 2-in-1, Latitude 7210 2-in-1, Latitude 3330, Latitude 3340 , Latitude 5320, Latitude 5330, Latitude 5340, Latitude 5350, Latitude 7310, Latitude 7320, Latitude 7320 Detachable, Latitude 7330, Latitude 7340, Latitude 7350, Latitude 7350 Detachable, Latitude 9330, Latitude 7410 Chromebook, Latitude 7410, Latitude 7420, Latitude 7430, Latitude 7440, Latitude 7450, Latitude 9410, Latitude 9420, Latitude 9430, Latitude 9440 2-in-1, Latitude 9450 2-in-1, Latitude 9510, Latitude 9520, Precision 5470, Precision 5480, Precision 5490, XPS 13 9315 2-in-1 ...
Właściwości artykułu
Numer artykułu: 000209518
Typ artykułu: Solution
Ostatnia modyfikacja: 16 maj 2026
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.