Avamar — zaplanowana kopia zapasowa nie jest uruchamiana, ponieważ grupa kopii zapasowych w niej nie zawiera już elementów

Podsumowanie: Avamar — zaplanowana kopia zapasowa nie jest uruchamiana, ponieważ grupa kopii zapasowych w niej nie zawiera już elementów.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Zaplanowana zasada tworzenia kopii zapasowych, która była używana do uruchamiania, nie działa już w zaplanowanym czasie.

Wykonaj poniższe czynności, aby sprawdzić, czy zaplanowane zasady tworzenia kopii zapasowych nie są już uruchomione.

  1. Zaloguj się do serwera Avamar, używając SSH jako administrator.
  2. Zmień katalog: cd /usr/local/avamar/var/mc/server_log/
  3. Uruchom następujące polecenie:
    • for f in mcserver.log.*; do grep -H "schedName" $f && echo && echo "########### " &echo; Zrobić

W poniższym przykładzie znajdź "schedName" dla zasad tworzenia kopii zapasowych 3_pm. Polecenie pokazuje inne zaplanowane nazwy zasad tworzenia kopii zapasowych, ale nie "schedName=3_pm", które powinny zostać znalezione:
przykład:

admin@lAvamar_server:/usr/local/avamar/var/mc/server_log/>: for f in mcserver.log.*; do grep -H "schedName" $f && echo && echo "################################" && echo; done
mcserver.log.11:

SchedID=S1111111111111 schedName=BU_REP_STD11 version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665088200000  />

################################
mcserver.log.12:

SchedID=S2222222222222 schedName=BU_VM_CLIENTS_STD1_0100-1700_16HRS version=null allowOvertime=true overtimeOption=NEXT_SUCCESS endTime=1665100800000 />

################################


 

Przyczyna

Zasady tworzenia kopii zapasowych 3_pm zawierają kilka grup. 
Jedna z tych grup nie zawiera żadnych elementów. 
Ta pusta grupa używana do zawierania wielu klientów maszyny wirtualnej.
Klient stopniowo przeszedł na wycofanie i usunął je z vCenter, a grupa stała się pusta.
Avamar nie oznacza, jeśli grupa jest pusta, a proces uruchamiania zaplanowanego 3_pm zasady tworzenia kopii zapasowych uniemożliwia uruchomienie harmonogramu.

Rozwiązanie

1. Określ, które zaplanowane zasady tworzenia kopii zapasowych nie są już uruchomione. 
2. Sprawdź, czy zasady tworzenia kopii zapasowych zawierają wiele grup i czy grupa nie jest pusta.
3. W przypadku znalezienia pustej grupy usuń pustą grupę z zasad tworzenia kopii zapasowych.
4. Uruchom ręczną kopię zapasową lub pozwól, aby zasady tworzenia kopii zapasowych działały zgodnie z planem.
5. W katalogu /usr/local/avamar/var/mc/server_log/ , uruchom następujące polecenie, aby wyszukać nazwę schedName w pliku mcserver.log.0 , aby sprawdzić, czy znaleziono nazwę zasady kopii zapasowej.  

grep "schedName" mcserver.log.0 

6. Jeśli nie znaleziono nazwy schedName zasad kopii zapasowych, skontaktuj się z działem pomocy technicznej firmy Dell.

Produkty, których dotyczy problem

Data Protection, Solutions, Storage
Właściwości artykułu
Numer artykułu: 000210062
Typ artykułu: Solution
Ostatnia modyfikacja: 27 maj 2026
Wersja:  8
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.