Kan ikke opgradere 19.7-proxyer til 19.8 ved hjælp af PDM, fordi proxyer ikke er synlige i PDM-topologien. existingProxyApps=0
Podsumowanie: Eksisterende proxyer er ikke synlige i PDM-topologien efter oprettelse af anbefalinger
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Kan ikke opgradere 19.7-proxyer til 19.8 ved hjælp af PDM, fordi proxyer ikke er synlige i PDM-topologien. existingProxyApps=0
Eksisterende proxyer er ikke synlige i PDM-topologien efter oprettelse af anbefalinger
ADVARSEL i MCS-logfiler
WARN i deploymanager.log
Eksisterende proxyer er ikke synlige i PDM-topologien efter oprettelse af anbefalinger
ADVARSEL i MCS-logfiler
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
WARN i deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Przyczyna
PDM kan ikke se proxyer i vCenter vApp.
Dette blev vist under det første design af IDPA, fordi dette produkt implementerede den interne AVProxy inde i den interne vCenter vApp.
På grund af denne begrænsning implementerer IDPA ACM i stedet proxy ved hjælp af ovftool og bruger IKKE PDM til den interne proxy.
Dette blev vist under det første design af IDPA, fordi dette produkt implementerede den interne AVProxy inde i den interne vCenter vApp.
På grund af denne begrænsning implementerer IDPA ACM i stedet proxy ved hjælp af ovftool og bruger IKKE PDM til den interne proxy.
Rozwiązanie
Flyt proxyerne ud af vApp-beholderen i vCenter.
Produkty, których dotyczy problem
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareWłaściwości artykułu
Numer artykułu: 000213625
Typ artykułu: Solution
Ostatnia modyfikacja: 23 paź 2024
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.