Kan ikke oppgradere 19,7 proxyer til 19,8 ved hjelp av PDM fordi proxyer ikke er synlige i PDM-topologien. eksisterendeProxyApps=0
Podsumowanie: Eksisterende proxyer er ikke synlige i PDM-topologien etter å ha opprettet anbefalinger
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Kan ikke oppgradere 19,7 proxyer til 19,8 ved hjelp av PDM fordi proxyer ikke er synlige i PDM-topologien. eksisterendeProxyApps=0
Eksisterende proxyer er ikke synlige i PDM-topologien etter at du har opprettet anbefalinger
ADVARSEL i MCS-logger
WARN i deploymanager.log
Eksisterende proxyer er ikke synlige i PDM-topologien etter at du har opprettet anbefalinger
ADVARSEL i MCS-logger
Cannot find moref for vm at (Proxy-instance-uuid) datacenter: null
WARN i deploymanager.log
WARN [ol-13-thread-10][ domain.DeployRecommendation#oxiesIntoTopology]: Proxy datacenter is null
Przyczyna
PDM kan ikke se proxyer inne i vCenter vApp.
Dette kom opp under den opprinnelige utformingen av IDPA fordi produktet implementerte den interne AVProxy i den interne vCenter vApp.
På grunn av denne begrensningen implementerer IDPA ACM proxy ved hjelp av ovftool i stedet, og bruker IKKE PDM for den interne proxyen.
Dette kom opp under den opprinnelige utformingen av IDPA fordi produktet implementerte den interne AVProxy i den interne vCenter vApp.
På grunn av denne begrensningen implementerer IDPA ACM proxy ved hjelp av ovftool i stedet, og bruker IKKE PDM for den interne proxyen.
Rozwiązanie
Flytt proxyene ut av vApp-beholderen i vCenter.
Produkty, których dotyczy problem
Data Protection, Data Backup & Protection Software, Avamar, Avamar Client for VMwareWłaściwości artykułu
Numer artykułu: 000213625
Typ artykułu: Solution
Ostatnia modyfikacja: 23 paź 2024
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.