Notebooki Latitude i Precision podłączone do stacji dokujących WD19DC i WD19DCS nie ładują się

Podsumowanie: Poniższy artykuł zawiera informacje na temat problemu z zasilaniem podczas podłączania do stacji dokującej Dell Performance Dock WD19DC lub WD19DCS. Niektóre notebooki Latitude i Precision nie ładują się po podłączeniu do stacji dokującej. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Problem z ładowaniem podłączonym do stacji dokującej WD19DC i stacji dokującej WD19DCS przy użyciu dwóch USB typu C

 

Czy zauważyłeś problem z ładowaniem po podłączeniu stacji dokującej Dell Performance WD19DC lub WD19DCS do jednego z następujących notebooków?

Ten problem dotyczy następujących produktów firmy Dell:

  • Stacje dokujące Dell Performance WD19DC i WD19DCS
  • Notebooki Latitude 5340, 5440 i 5540
  • Notebooki Latitude 7340, 7440 i 7640
  • Notebook Latitude 9440
  • Mobilne stacje robocze Precision 3480, 3580 i 3581

Podłączenie podwójnych USB typu C do stacji dokującej notebooka, gdy jest ona wyłączona, powoduje włączenie ochrony przed przepięciem (OVP). Wyzwalanie OVP uniemożliwia ładowanie notebooka podłączonego przez stację dokującą. Notebook nie jest ładowany nawet po włączeniu komputera i uruchomieniu systemu operacyjnego Windows.

Uwaga: Notebooki Latitude 5xx0, 7xx0, 9xx0 i Precision 3xx0 obsługują tylko jedno złącze Type-C wychodzące ze stacji dokującej WD19DC lub WD19DCS. Dwa złącza USB Type-C stacji dokującej WD19DC i stacji dokującej WD19DCS są połączone magnetycznie. Można je jednak rozdzielić, aby podłączyć tylko jeden do notebooka. Aby uzyskać więcej informacji, zapoznaj się z tabelą zgodności stacji dokujących Dell klasy komercyjnej w rozdzielczości:

Dwa porty USB Type-C WD19DC i WD19DCS połączeniowe stacji dokującej

Przyczyna

OVP jest wyzwalane w następujących okolicznościach:

  • Podłącz dwa USB Type-C do notebooka, gdy jest wyłączony i nie ma innego źródła zasilania prądem zmiennym. Po wyzwoleniu OVP laptop nie może się ładować.
  • Objaw braku ładowania nadal występuje. Nawet po wymianie stacji dokującej i zasilacza sieciowego na części, o których wiadomo, że są sprawne.

Rozwiązanie

Przywróć stan notebooka, resetując zabezpieczenie przeciwprzepięciowe, aby umożliwić ładowanie, postępując zgodnie z poniższymi instrukcjami:

  1. Wyłącz notebooka.

  2. Odłącz od notebooka wszystkie złącza USB Type-C .

  3. Odczekaj co najmniej 10 sekund przed ponownym osadzeniem zasilacza sieciowego w stacji dokującej.

  4. Podwójne złącze USB Type-C w stacji dokującej jest połączone magnesami. Rozciągnij podwójne złącze , uzyskując dwa oddzielne złącza USB Type-C.

  5. Podłącz do notebooka jedno z dwóch oddzielnych złączy.

  6. Włącz notebooka.

  7. Sprawdź, czy notebook ładuje się prawidłowo.

  8. Skorzystaj z tabeli poniższej łącza PDF, aby sprawdzić, czy dany model notebooka firmy Dell jest przystosowany do podłączania do stacji dokującej pojedynczego, czy podwójnego USB Type-C:


Powrót do góry

Produkty, których dotyczy problem

Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 5340, Latitude 7340, Latitude 5440, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 3480, Precision 3580, Precision 3581
Właściwości artykułu
Numer artykułu: 000214560
Typ artykułu: Solution
Ostatnia modyfikacja: 27 cze 2025
Wersja:  7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.