ECS: Wpisy DNS symboli wieloznacznych są potrzebne do funkcji mobilności danych (kopiowanie do chmury)
Podsumowanie: W tym artykule wiedzy wyjaśniono, dlaczego wpisy DNS symboli wieloznacznych są potrzebne do mobilności danych (kopiowanie do chmury)
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Podczas konfigurowania mobilności danych (kopiowania do chmury) i używania nazw DNS wpisy DNS symboli wieloznacznych są potrzebne, ponieważ ECS używa żądań stylu hosta w celu sprawdzenia istnienia zasobnika docelowego. Funkcja mobilności danych jest dostępna od wersji ECS 3.8.
Podczas konfigurowania może pojawić się następujący błąd:
Podczas konfigurowania może pojawić się następujący błąd:
Error 1013 (http: 400): Bad request body. cannot determine if Target bucket exists
Przyczyna
ECS sprawdza występowanie zasobnika docelowego z żądaniami stylu hosta. Te błędy nie powiodły się, jeśli brakuje wpisu DNS symbolu wieloznaczowego.
Rozwiązanie
Użytkownik będzie musiał współpracować z zespołem sieciowym w celu dodania wpisów DNS symboli wieloznacznych do swoich serwerów DNS.
Produkty, których dotyczy problem
ECSProdukty
ECS Appliance, ECS Appliance Software with Encryption, ECS SoftwareWłaściwości artykułu
Numer artykułu: 000215919
Typ artykułu: Solution
Ostatnia modyfikacja: 10 wrz 2026
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.