Bezprzewodowy zestaw słuchawkowy ANC Dell Pro WL5024 lub bezprzewodowy zestaw słuchawkowy Dell WL3024 nie włącza się przy pierwszym użyciu

Podsumowanie: Bezprzewodowy zestaw słuchawkowy ANC Dell Pro WL5024 lub bezprzewodowy zestaw słuchawkowy Dell WL3024 nie włącza się po raz pierwszy po otrzymaniu.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Naciśnięcie przycisku zasilania bezprzewodowego zestawu słuchawkowego ANC Dell Pro WL5024 lub bezprzewodowego zestawu słuchawkowego Dell WL3024 nie włącza się.

Dotyczy produktów:

  • Bezprzewodowy zestaw słuchawkowy ANC Dell Pro WL5024
  • Bezprzewodowy zestaw słuchawkowy Dell — WL5022

Przyczyna

Zestaw słuchawkowy jest dostarczany w trybie transportowym, aby chronić baterię przed przypadkowym włączeniem podczas transportu.

Rozwiązanie

  1. Upewnij się, że komputer jest włączony.
  2. Podłącz zestaw słuchawkowy do komputera za pomocą kabla ładowania (rysunek 1).
    Kabel ładowania podłączony do komputera
    Rysunek 1. Kabel ładowania podłączony do komputera
  3. Naładuj zestaw słuchawkowy, podłączając kabel ładowania do portu USB w komputerze.

Kończy to tryb dostawy, a zestaw słuchawkowy może się teraz włączyć.

Produkty, których dotyczy problem

Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024
Właściwości artykułu
Numer artykułu: 000218463
Typ artykułu: Solution
Ostatnia modyfikacja: 14 kwi 2025
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.