PowerPath Management Appliance: Los hosts esXi 8.0 U1 se muestran como Disconnected en la GUI de PPMA y los comandos rpowermt en ejecución devuelven lo siguiente: "Error al extraer el token DET"
Podsumowanie: Los hosts esXi 8.0 U1 se muestran como Disconnected en la GUI de PPMA y los comandos rpowermt en ejecución devuelven lo siguiente: "Error al extraer el token DET"
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
En los registros de DataCollector, podemos ver el error "ESXi no pudo emitir el token del portador con un error para el host: 1xx.xx.xx.12"
Przyczyna
El usuario de vCenter "powerpath" no tenía el permiso global intacto.
Rozwiązanie
Agregue el usuario con "Permiso global", lo que permitiría que el cliente (PPMA) se comunique sin inconvenientes con los hosts ESXi.
Goto, Administración > Permiso > global Haga clic en "Agregar" en el panel > derecho Agregue la función necesaria para el usuario de PowerPath y marque la casilla "Propagar a elementos secundarios".
Volver a agregar el vCenter en los hosts DE PPMA y ESXi se muestra como Conectado y debe poder ejecutar comandos rpowermt sin producir un error.
Goto, Administración > Permiso > global Haga clic en "Agregar" en el panel > derecho Agregue la función necesaria para el usuario de PowerPath y marque la casilla "Propagar a elementos secundarios".
Volver a agregar el vCenter en los hosts DE PPMA y ESXi se muestra como Conectado y debe poder ejecutar comandos rpowermt sin producir un error.
Dodatkowe informacje
Se documentan más detalles sobre el nivel de usuario en la Guía de instalación y configuración:
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
https://www.dell.com/support/home/en-us/product-support/product/powerpath-management-appliance/docs
Produkty, których dotyczy problem
PowerPath Management ApplianceWłaściwości artykułu
Numer artykułu: 000218637
Typ artykułu: Solution
Ostatnia modyfikacja: 13 lis 2023
Wersja: 2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.