Windows Server: Komunikat "Wdrożenie usług pulpitu zdalnego nie istnieje" w Menedżerze serwera

Podsumowanie: Ten komunikat może pojawić się w Menedżerze serwera po zainstalowaniu usług ról usług pulpitu zdalnego (RDS): "Wdrożenie usług pulpitu zdalnego nie istnieje w puli serwerów. Aby utworzyć wdrożenie, uruchom Kreatora dodawania ról i funkcji, a następnie wybierz opcję instalacji usług pulpitu zdalnego". W tym artykule pokazano, jak rozwiązać ten problem. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Po wybraniu usług pulpitu zdalnego w lewym okienku w Menedżerze serwera zostanie wyświetlony następujący komunikat:

Wdrożenie usług pulpitu zdalnego nie istnieje w puli serwerów.
Aby utworzyć wdrożenie, uruchom Kreatora dodawania ról i funkcji, a następnie wybierz opcję instalacji usług pulpitu zdalnego.


W związku z tym nie można korzystać z graficznego interfejsu zarządzania usługami pulpitu zdalnego.

Przyczyna

Ten komunikat jest wyświetlany, jeśli usługi ról usług pulpitu zdalnego zostały zainstalowane, ale nie utworzono wdrożenia. Ręczne instalowanie usług ról usług pulpitu zdalnego nie jest zalecane i nie powoduje funkcjonalnego wdrożenia usług pulpitu zdalnego.

Rozwiązanie

Aby rozwiązać ten problem, ukończ wdrażanie usług pulpitu zdalnego za pomocą Kreatora dodawania ról i funkcji w Menedżerze serwera:
  1. Z menu Manage w Menedżerze serwerów wybierz opcję Add Roles and Features.
  2. Kliknij przycisk Dalej na ekranie startowym kreatora.
  3. Wybierz opcję Instalacja usług pulpitu zdalnego i kliknij przycisk Dalej.
  4. Wybierz opcję Wdrożenie standardowe lub Szybki start, w zależności od potrzeb. Opisy obu opcji znajdują się w kreatorze.
  5. Postępuj zgodnie z pozostałymi krokami kreatora, aby ukończyć wdrożenie. Właściwe wybory zależą od środowiska, więc nie można ich tutaj szczegółowo opisywać.
  6. Po zakończeniu może być konieczne ponowne uruchomienie.
Po zakończeniu wdrożenia komunikat nie jest wyświetlany, a interfejs graficzny usług pulpitu zdalnego jest dostępny w Menedżerze serwera.

Produkty, których dotyczy problem

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022

Produkty

PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440 , PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640 ...
Właściwości artykułu
Numer artykułu: 000219084
Typ artykułu: Solution
Ostatnia modyfikacja: 07 gru 2024
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.