Помилка виконання Microsoft Edge під час відкриття SupportAssist

Podsumowanie: Помилка виконання Microsoft Edge WebView2 відображається під час відкриття SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не інстальовано середовище виконання WebView2. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Продукти, на які впливають:

  • SupportAssist для домашніх ПК

Впливає на такі версії:

  • v4.0

Коли ви відкриваєте SupportAssist для домашніх ПК версії 4.0 на комп'ютерах, на яких не встановлено середовище виконання WebView2, Edge відображає такі повідомлення:

  • Відповідної версії Microsoft Edge Webview2 Runtime виявлено не було. Завантажте та інсталюйте середовище виконання WebView2.
  • Сталася помилка під час ініціалізації webview2: Посилання на об'єкт не встановлено для екземпляра об'єкта.

Повідомлення, що відображаються під час спроби відкрити SupportAssist без інстальованого середовища виконання WebView2
Малюнок 1: (Лише англійською мовою) Повідомлення, що відображаються під час спроби відкрити SupportAssist без встановленого середовища виконання WebView2

Przyczyna

Середовище виконання Microsoft Edge WebView2 не інстальовано та не пошкоджено.

Rozwiązanie

  1. Відкрийте панель керування та переконайтеся, що середовище виконання Microsoft edge webview2інстальовано.

Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»
Малюнок 2: (Лише англійською мовою) Середовище виконання Microsoft Edge WebView2 у розділі «Програми та засоби»

  1. Якщо не встановлений, то переходимо до кроку 5.
  2. Якщо встановлено, двічі клацніть Microsoft Edge Webview2 Runtime , виберіть параметр відновлення та дайте йому завершитися.
  3. Тепер відкрийте SupportAssist UI з меню «Пуск», інтерфейс користувача повинен відкритися нормально, або перейдіть до наступного кроку.
  4. Завантажте та інсталюйте останню версію Microsoft Edge Webview2 RuntimeЦе гіперпосилання спрямовує вас на веб-сайт за межами Dell Technologies..
    1. Після того, як ви відкриєте наведену вище URL-адресу, ви знайдете кілька доступних збірок або версій.
    2. Відсортуйте останню доступну версію за допомогою пункту Останнє оновлення.

Сортувати за останнім оновленням
Малюнок 3: (Лише англійською мовою) Сортувати за останнім оновленням

  1. Щоб визначити тип системи, перейдіть до рядка пошуку та введіть Інформація про систему.
  2. Посилання на System Type для бітової версії та використовуйте відповідну збірку зі списку.

Еталонний тип системи для бітової версії
Малюнок 4: (Лише англійською мовою) Еталонний тип системи для бітової версії

Produkty, których dotyczy problem

SupportAssist for Home PCs
Właściwości artykułu
Numer artykułu: 000221725
Typ artykułu: Solution
Ostatnia modyfikacja: 16 wrz 2025
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.