Intune nie wdraża programu Dell Optimizer w wersji 4.2.2 po pobraniu ze sklepu Microsoft Store
Podsumowanie: Informacje na temat niewdrażania programu Dell Optimizer w wersji 4.2.2 w przypadku pobrania ze sklepu Microsoft Store za pomocą usługi Intune.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Aplikacja nie ma prawidłowego błędu o najnowszej wersji pakietu
Intune wyświetla komunikat o błędzie "Wybrana aplikacja nie ma prawidłowej najnowszej wersji pakietu" (Rysunek 1).
Wykres 1
Uwaga: Rozwiązanie dostępne wyłącznie w wybranych komputerach Dell Latitude, Precision, OptiPlex i Rugged.
Przyczyna
Program Dell Optimizer nie przeszedł weryfikacji Intune, która wymaga zainstalowania aplikacji na całym sprzęcie (firmy Dell i innych producentów).
Rozwiązanie
Ręczne wdrażanie programu Dell Optimizer
Aby obejść ten problem, administrator IT może spróbować wykonać następujące czynności, aby ręcznie wdrożyć narzędzie Dell Optimizer za pomocą usługi Intune.
- Pobierz instalator programu Dell Optimizer z witryny Dell.com
- Postępuj zgodnie z poniższymi instrukcjami:
- Zainstaluj oprogramowanie przy użyciu następującego polecenia:
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Uwaga: Aby odinstalować, użyj następującego polecenia:
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Produkty, których dotyczy problem
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsWłaściwości artykułu
Numer artykułu: 000224821
Typ artykułu: Solution
Ostatnia modyfikacja: 17 lip 2025
Wersja: 7
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.