Notebook nie włącza się, gdy podłączona jest stacja dokująca Dell Universal Dock UD22

Podsumowanie: Poniższy artykuł zawiera informacje na temat problemu polegającego na tym, że notebook nie włącza się po podłączeniu do uniwersalnej stacji dokującej Dell. (UD22) Niektóre notebooki wysokiej klasy wymagają większego zasilania niż standard UD22 podłączany do standardowego zasilacza sieciowego. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Stacja dokująca Dell Universal Dock (UD22) nie dostarcza energii wystarczającej do włączenia notebooka

 

W przypadku niskiego poziomu naładowania baterii notebooka wymagany jest zasilacz zewnętrzny. Jeśli pobór mocy przez notebook jest większy niż moc dostarczana przez stację dokującą UD22 (96 W), należy użyć większego zasilacza sieciowego.

Notebook może nie być w stanie uruchomić się ze stanu zamknięcia, jeśli nie uzyska wystarczającego zasilania ze stacji dokującej. Może zostać wymuszony przez system operacyjny w stan hibernacji.

Uwaga: Niektóre notebooki wymagają mocy 130 W lub większej. Jednak funkcja Smart Power Delivery (PD) zapewnia maksymalną moc wyjściową 96 W.

Przyczyna

Stacja dokująca UD22 zapewnia zasilanie notebooka TYLKO 60 W, gdy jest on w pełni załadowany. Notebook może nie być w stanie się uruchomić, jeśli bateria nie może zapewnić dodatkowego zasilania.

Stacja dokująca UD22 (w pełni załadowana)

Rozwiązanie

Uwaga: Dok działa zgodnie z założeniami. Jest to oczekiwane zachowanie stacji dokującej w tej sytuacji.

Jeśli notebook wymaga mocy większej niż 96 W do włączenia, może być wymagany dodatkowy zasilacz sieciowy. (Lub wymaga więcej niż 60 W, gdy stacja dokująca jest w pełni załadowana).

Może być konieczne podłączenie do notebooka zasilacza sieciowego oprócz kabla dokowania.

Uwaga: Zalecaną pojemność zasilacza sieciowego dla danego modelu notebooka firmy Dell można szybko sprawdzić, sprawdzając specyfikację zasilacza sieciowego podaną w instrukcji serwisowej. Możesz wyszukać instrukcję obsługi swojego modelu, korzystając z następującego łącza:

Produkty, których dotyczy problem

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Pro Max 16 XE MC16250, Dell Universal Dock UD22
Właściwości artykułu
Numer artykułu: 000226176
Typ artykułu: Solution
Ostatnia modyfikacja: 17 mar 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.