Windows Server: Virtuaalikone ei aktivoidu SLP-tuoteavaimen avulla

Podsumowanie: Windows Serveriä käyttävää virtuaalikonetta (VM) ei voi aktivoida järjestelmälukitun esiasennuksen (SLP) tuoteavaimen avulla. Tässä artikkelissa kuvataan SLP-avaimet ja niiden käytön selvittäminen. Siinä näytetään myös, miten virtuaalikoneen tuoteavain muutetaan. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Windows Server -virtuaalikoneen aktivointi epäonnistuu. Tuloksena oleva virhekoodi voi vaihdella, mutta koodin 0xC004F057 näkyy yleisesti.

Juokseva slmgr /dlv kyseisessä virtuaalikoneessa tuottaa seuraavanlaisen tuloksen:

Tuotos
Kuva 1: Tuotos slmgr /dlv komento. Korostetut alueet osoittavat, että SLP-avain on käytössä.

Przyczyna

SLP-avainta voi käyttää vain Windows Server -käyttöjärjestelmän aktivointiin fyysisessä Dell-palvelimessa. Sen avulla käyttöjärjestelmä voidaan asentaa ja aktivoida kysymättä tuoteavainta. Jotta tämä toimisi oikein, tiettyjen tietojen on oltava järjestelmän BIOSissa. Nämä tiedot ovat vain fyysisen palvelimen BIOSissa, joten SLP-avain ei voi aktivoida virtuaalikoneen käyttöjärjestelmää.

Rozwiązanie

Virtuaalikoneen tuoteavain on vaihdettava, jotta aktivointi onnistuu. Kun oikea tuoteavain on määritetty, ota se käyttöön seuraavilla komennoilla.
  1. Poista nykyinen tuoteavain:
slmgr /upk
 
  1. Käytä oikeaa tuoteavainta (käytä varsinaistaavainta Xs-kirjaimen sijasta):
slmgr /ipk XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
 
  1. Vaihtoehtoisesti voit aktivoida käyttöjärjestelmän:
slmgr /ato
Tämä viimeinen käsky on usein tarpeeton; Käyttöjärjestelmä aktivoituu yleensä automaattisesti muutaman sekunnin kuluttua oikean tuoteavaimen antamisesta.

Produkty, których dotyczy problem

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Właściwości artykułu
Numer artykułu: 000227719
Typ artykułu: Solution
Ostatnia modyfikacja: 28 sty 2025
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.