Notebooki z modułem WWAN DW5932e mogą nie łączyć się z siecią komórkową

Podsumowanie: Ten artykuł zawiera informacje na temat notebooków Latitude i Precision z kartą bezprzewodowej sieci rozległej (WWAN) DW5932e, które mogą nie łączyć się z siecią komórkową.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

 

Moduł WWAN DW5932e wymaga DW5932e_SIMSVC serwisowego w tle, aby umożliwić połączenie radia ze stacją bazową.

W niektórych sytuacjach, jeśli sterownik został zainstalowany przy użyciu pliku .inf lub zainstalowano sterownik innej firmy niż Dell, wymagana usługa może nie być poprawnie zainstalowana. Jeśli usługa nie jest zainstalowana lub uruchomiona, notebook nie łączy się z siecią komórkową i zgłasza brak usługi.

 

Systemy, których dotyczy problem:

  • Latitude 7350
  • Latitude 7450
  • Latitude 7650
  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 9450 2 w 1
  • Latitude 7350 Detachable
  • Precision 5490
  • Precision 5690
 

Przyczyna

 

Wymagana DW5932e_SIMSVC serwisowa nie jest zainstalowana lub nie działa.

 

Rozwiązanie

 

Pobierz i zainstaluj w komputerze sterownik karty sieci WWAN Dell DW5932e w celu rozwiązania problemu. Aby pobrać i zainstalować sterownik, zapoznaj się z artykułem Pobieranie i instalowanie sterowników firmy Dell.

Po instalacji sterownika upewnij się, że usługa DW5932e_SIMSVC jest uruchomiona.

 

usługi,

(Rysunek 1 – Usługi)

 

Produkty, których dotyczy problem

Latitude 5350, Latitude 7350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Latitude 7650, Precision 5490, Mobile Precision 5690
Właściwości artykułu
Numer artykułu: 000227747
Typ artykułu: Solution
Ostatnia modyfikacja: 18 kwi 2025
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.