Ekran notebooków Dell DCXXXXX, Dell Pro Essential, Inspiron i Vostro robi się, ale kursor przesuwa się po ekranie

Podsumowanie: Poniższy artykuł zawiera informacje na temat problemów z ekranem ponownego uruchamiania podczas wznawiania pracy po zakończeniu pierwszej instalacji (OOBE).

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Notebook uruchamia się ponownie po OOBE i wyświetla ekran z widocznym kursorem

 

Posiadacze notebooków Dell DCXXXXX, Dell Pro Essential, Inspiron i Vostro mogą wyświetlać ekran, a kursor jest nadal widoczny. Nadal można przesuwać kursor na ekranie za pomocą touchpada. Dzieje się tak przy pierwszym ponownym uruchomieniu po zakończeniu OOBE. Trwa to około trzech minut, po czym pulpit systemu Windows zostanie wyświetlony jak zwykle.

Kursor przesuwa się na czarnym ekranie po ponownym uruchomieniu OOBE

Ten problem został zidentyfikowany jako następujące produkty:

  • Dell 15 DC15250
  • Dell Pro 15 Essential PV15250
  • Notebook Inspiron 15 3520
  • Notebook Inspiron 15 3530
  • Notebook Inspiron 16 5640
  • Notebook Vostro 14 3420
  • Notebook Vostro 15 3520
  • Notebook Vostro 14 3430
  • Notebook Vostro 15 3530
  • Notebook Vostro 16 5640

Przyczyna

Istnieje problem ze zgodnością między systemem operacyjnym Windows 11 w wersji 24H2 (26100.863) a oprogramowaniem McAfee w wersji 1.20.228.1.

Rozwiązanie

Jest to błąd jednorazowy. Problem nie powtarza się, chyba że na notebooku zostanie zainstalowany ten sam system operacyjny i wersja aplikacji McAfee. Po naciśnięciu przycisku zasilania w celu wyłączenia notebooka zostanie wyświetlone standardowe tło wyłączania. Po ponownym uruchomieniu laptop uruchamia się zgodnie z oczekiwaniami i problem nie występuje ponownie.

Naciśnięcie przycisku zasilania powoduje wyświetlenie tła zamykania

Oprogramowanie McAfee w wersji 1.20.236.1 jest już dostępne do zainstalowania ręcznie lub poprzez umożliwienie laptopowi automatycznej aktualizacji za pomocą technologii Over The Air (OTA) na notebooku. Firma McAfee zaleca, aby przyszłe wersje tej aplikacji zawierały poprawkę tego problemu.

Produkty, których dotyczy problem

Dell 15 DC15250, Dell Pro 15 Essential PV15250, Inspiron 15 3520, Inspiron 15 3530, Inspiron 16 5640, Vostro 3420, Vostro 14 3430, Vostro 3520, Vostro 15 3530, Vostro 16 5640
Właściwości artykułu
Numer artykułu: 000228155
Typ artykułu: Solution
Ostatnia modyfikacja: 21 paź 2025
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.