OMSA: usługa sieci Web w wersji 11.1.0 dla systemu Windows nie odpowiada

Podsumowanie: Ze względu na problem z jednokrotnym logowaniem usługa Dell OpenManage Server Administrator 11.1.0 może spowodować, że jego usługa internetowa przestanie odpowiadać w systemie Windows Server podczas uruchamiania sieciowego interfejsu użytkownika z menu Start. ...

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Lokalna przeglądarka internetowa w systemie Windows Server z komunikatem refuse to connect podczas próby uzyskania dostępu do sieciowego interfejsu użytkownika narzędzia Dell OpenManage Server Administrator (OMSA) w wersji 11.1.0. W dzienniku zdarzeń systemu Windows można zauważyć, że DSM SA Connection Service Usługa przestała odpowiadać i została zatrzymana. Dzieje się to wkrótce po uruchomieniu sieciowego interfejsu użytkownika OMSA za pomocą ikony na pulpicie lub za pomocą menu Start: Aplikacje >OpenManage Dell >OpenManage Server Administrator.

Przyczyna

Lokalne uruchomienie sieciowego interfejsu użytkownika oprogramowania OMSA za pomocą menu Start lub ikony na pulpicie zwykle powoduje próbę jednokrotnego logowania (SSO) przy użyciu aktualnie zalogowanych poświadczeń systemu Windows w celu obejścia ekranu logowania narzędzia OMSA. Wprowadzono problem w metodzie uwierzytelniania SSO w OMSA 11.1.0 kompilacja 5747, który powoduje awarię usługi internetowej OMSA.

Rozwiązanie

Ten problem został rozwiązany po wydaniu kompilacji 5748 oprogramowania OMSA 11.1.0.0 dla systemu Windows, którą można pobrać ze strony Sterowniki i pliki do pobrania pomocy technicznej firmy Dell.

Dostęp do interfejsu sieciowego można również uzyskać lokalnie, wprowadzając następujący adres URL w przeglądarce internetowej:
https://localhost:1311

Powoduje to wyświetlenie strony logowania narzędzia OMSA z monitem o podanie nazwy użytkownika i hasła, co nie powoduje awarii usługi sieci Web.

Ten problem nie dotyczy oprogramowania OMSA 11.1.0 dla systemu Linux ani VMware ESXi.

Produkty, których dotyczy problem

OpenManage Server Administrator
Właściwości artykułu
Numer artykułu: 000231969
Typ artykułu: Solution
Ostatnia modyfikacja: 23 mar 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.