Narzędzie OMSA: Identyfikator zdarzenia 7043 może być rejestrowany w dzienniku zdarzeń systemu Windows podczas zamykania systemu
Podsumowanie: Po zainstalowaniu oprogramowania OpenManage Server Administrator (OMSA) podczas wyłączania lub ponownego uruchamiania systemu operacyjnego w dzienniku zdarzeń systemu Windows może znajdować się zdarzenie o identyfikatorze 7043. Nie utrudnia to procesu zamykania, a zdarzenie jest widoczne dopiero po ponownym uruchomieniu systemu operacyjnego. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Treść komunikatu o błędzie to:
The DSM SA Data Manager service did not shut down properly after receiving a preshutdown control.

Ten problem występuje tylko w serwerach Dell PowerEdge R760, R760xa i R7625.
Przyczyna
Inżynierowie firmy Dell zbadali ten problem i ustalili, że nie wpływa on na prawidłowe działanie narzędzia OMSA.
Rozwiązanie
Użytkownicy mogą zignorować te błędy, jeśli wystąpią.
Produkty, których dotyczy problem
OpenManage Server Administrator, Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, OEMR R760, OEMR R760xa, OEMR R7625, PowerEdge R760, PowerEdge R760XA, PowerEdge R7625Właściwości artykułu
Numer artykułu: 000237050
Typ artykułu: Solution
Ostatnia modyfikacja: 29 kwi 2025
Wersja: 2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.