Komputer Alienware lub Dell Tower Plus nie wyświetla się po zmianie ustawień systemu BIOS

Podsumowanie: Kiedy funkcja Secure Boot jest włączona, a tryb bezpiecznego rozruchu ma wartość Audit, komputer Alienware lub Dell Tower Plus nie jest wyświetlany na ekranie.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Brak obrazu jest wyświetlany po włączeniu funkcji Secure Boot , ustawienie Enable Custom Mode jest włączone, a ustawienie Secure Boot Mode na Audit w konfiguracji systemu BIOS powoduje brak obrazu. Klawiatura nadal działa, ale nic nie widać na ekranie.

Dotyczy platform:

  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Dell Tower Plus EBT2250

Przyczyna

Podczas włączania trybu niestandardowego komputer wyświetla komunikat ostrzegawczy:

OSTRZEŻENIE: Włącz tryb
niestandardowyModyfikacja baz danych bezpiecznego rozruchu może uniemożliwić uruchomienie systemu. Grafika systemowa może nie działać. Niektóre urządzenia mogą nie działać prawidłowo. System może stać się niemożliwy do odzyskania.
Czy na pewno chcesz włączyć tryb niestandardowy?

OSTRZEŻENIE: Komunikat o włączeniu trybu niestandardowego

Gdy opcja Włącz tryb niestandardowy jest włączona, obraz autonomicznej karty graficznej zostanie usunięty i nie będzie można go wyświetlać. Jest to zachowanie poprawne.

Rozwiązanie

Podłącz monitor do portu Thunderbolt, a następnie uruchom konfigurację systemu BIOS. Wybierz opcję Resetuj wszystkie klucze, ustaw opcję Włącz tryb niestandardowy na Wyłącz, a następnie zapisz i zamknij system BIOS. Monitor wyświetli się ponownie po ponownym podłączeniu go do autonomicznej karty graficznej.

Produkty, których dotyczy problem

Alienware Area-51 AAT2250, Alienware Aurora ACT1250, Dell Tower Plus EBT2250
Właściwości artykułu
Numer artykułu: 000250090
Typ artykułu: Solution
Ostatnia modyfikacja: 27 maj 2025
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.