Seria Dell XC: Dysk Micron 7450 NVMe nie jest rozpoznawany przez Nutanix Prism po włożeniu dysku podczas pracy

Podsumowanie: Dysk Micron 7450 NVMe nie jest rozpoznawany przez Nutanix Prism po włożeniu dysku podczas pracy.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Problem polegający na tym, że Nutanix Prism nie wykrywa dysków Micron 7450 NVMe podłączonych podczas pracy do serwera.

Może się to zdarzyć w przypadku oryginalnego dysku fabrycznego lub zamiennego z magazynu serwisowego. Dysk jest wyświetlany jako niezamontowany, ale nie można go podzielić na partycje i dodać do grupy dysków.

Po ponownym uruchomieniu systemu dyski zgłaszają się poprawnie w Prism.
Odmontowany dysk

Przyczyna

Zmiana oprogramowania wewnętrznego dysku jest wymagana, aby umożliwić wykrywanie łączy po podłączeniu urządzenia podczas pracy w przypadku urządzeń z serii Dell XC.

Rozwiązanie

Aktualizacja oprogramowania wewnętrznego dysku Micron 7450 NVMe w celu włączenia funkcji hotplug w oprogramowaniu Nutanix. Problem nie dotyczy standardowych serwerów PowerEdge ani innych rozwiązań obsługujących ten dysk.

Oprogramowanie wewnętrzne urządzenia Micron 7450 ISE1.3.0
https://www.dell.com/support/home/drivers/driversdetails?driverId=RPTG2 

 

Produkty, których dotyczy problem

Dell XC Core XC660, Dell XC Core XC760, Dell XC Core XC760xa, Dell XC Core XC7625
Właściwości artykułu
Numer artykułu: 000273730
Typ artykułu: Solution
Ostatnia modyfikacja: 22 maj 2026
Wersja:  3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.