Błędy notebooka Dell Pro 14 Plus PB14255 po przeprowadzeniu diagnostyki touchpada SupportAssist
Podsumowanie: Poniższy artykuł zawiera informacje na temat błędu w komputerze Dell Pro 14 Plus PB14255 po przeprowadzeniu diagnostyki. Dzieje się tak w przypadku naciśnięcia przycisku Fail lub Cancel podczas przeprowadzania diagnostyki touchpada SupportAssist. ...
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Przeprowadzenie diagnostyki touchpada SupportAssist powoduje awarię przycisków touchpada notebooka
Czy uruchomiono diagnostykę touchpada SupportAssist na notebooku Dell Pro 14 Plus PB14255? Czy podczas testu funkcjonalnego omyłkowo wybrano opcję "Fail " lub "Cancel "?

Zgłasza fałszywy błąd, jeśli tak.

Przyczyna
Zespół SupportAssist informuje, że naprawił problem polegający na nieprawidłowej obsłudze postępu testu.
Rozwiązanie
Uwaga: użytkownik musi mieć uprawnienia administratora w notebooku, aby wprowadzić zmiany w systemie operacyjnym lub zaktualizować jakiekolwiek oprogramowanie.
Najnowsza wersja narzędzia SupportAssist rozwiązuje ten problem z komunikatami. Połącz się z Internetem i uruchom automatyczną aktualizację SupportAssist do najnowszej wersji 4.8.x.

Produkty, których dotyczy problem
Dell Pro 14 Plus PB14255Właściwości artykułu
Numer artykułu: 000299568
Typ artykułu: Solution
Ostatnia modyfikacja: 22 maj 2025
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.