Notebook Dell nie może zalogować się do konta Microsoft w narzędziu SupportAssist OS Recovery
Podsumowanie: Dowiedz się więcej na temat problemu z logowaniem do konta Microsoft w narzędziu SupportAssist OS Recovery na notebooku firmy Dell.
Objawy
Notebook Dell może nie być w stanie zalogować się do konta Microsoft. Problem występuje po wykonaniu następujących czynności:
- Uruchom system operacyjny za pomocą konta Microsoft.
- Włącz funkcję BitLocker.
- Zapisz klucz odzyskiwania na swoim koncie Microsoft.
- Uruchom ponownie komputer, naciśnij kilkakrotnie F12 i otwórz aplikację SupportAssist OS Recovery.
- Połącz się z Internetem.
- Kliknij opcję Klonowanie dysku i zaloguj się do licznika Microsoft.
- Problem występuje i nie można zalogować się do konta Microsoft za pomocą komunikatu o treści: Wystąpił problem.
Dotyczy platform:
- 14-calowy DC14255 firmy Dell
- Dell 14 Plus 2 w 1 DB04250
- 16-calowy DC16255 firmy Dell
- Dell 16 DC16256
- Dell 16 Plus 2 w 1 DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Essential PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus PB16255
- Dell Pro Slim QCS1255
Przyczyna
Jest to problem związany ze zgodnością przeglądarki. Bieżący aparat przeglądarki (IE) w systemie operacyjnym usługi nie jest w stanie renderować najnowszej zawartości opartej na formacie HTML dla kilku stron witryn sieci Web firmy Microsoft. Problem można rozwiązać za pomocą przeglądarki Microsoft Edge lub Google Chrome w narzędziu SupportAssist OS Recovery.
Rozwiązanie
Aktualizacja narzędzia SupportAssist OS Recovery do wersji 5.5.14 lub nowszej dla następujących produktów rozwiązuje problem. Aby pobrać i zainstalować aplikację, zapoznaj się z artykułem Pobieranie i instalowanie sterowników i oprogramowania wewnętrznego firmy Dell.
- Dell 14 Plus 2 w 1 DB04250
- Dell 16 Plus 2 w 1 DB06250
- Dell 16 Premium DA16250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Essential PV14255
- Dell Pro 14 PC14255
- Dell Pro 14 Plus PB14255
- Dell Pro 16 PC16255
- Dell Pro 16 Plus PB16255
Nowa wersja narzędzia SupportAssist OS Recovery 5.5.15 ma zostać wydana w listopadzie 2025 r. w celu rozwiązania tego problemu dotyczącego następujących produktów.
- 14-calowy DC14255 firmy Dell
- 16-calowy DC16255 firmy Dell
- Dell 16 DC16256
- Dell Pro Slim QCS1255
Aby obejść problem, wykonaj następujące czynności, aby rozwiązać problem.
- Włącz komputer, kilkakrotnie naciśnij F12 i otwórz aplikację SupportAssist OS Recovery.
- Kliknij opcję Klonowanie dysku i wybierz opcję Wprowadź klucz ręcznie , aby wyłączyć szyfrowanie funkcją BitLocker.