Notebook Dell nie może zalogować się do konta Microsoft w narzędziu SupportAssist OS Recovery

Podsumowanie: Dowiedz się więcej na temat problemu z logowaniem do konta Microsoft w narzędziu SupportAssist OS Recovery na notebooku firmy Dell.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Notebook Dell może nie być w stanie zalogować się do konta Microsoft. Problem występuje po wykonaniu następujących czynności:

  1. Uruchom system operacyjny za pomocą konta Microsoft.
  2. Włącz funkcję BitLocker.
  3. Zapisz klucz odzyskiwania na swoim koncie Microsoft.
  4. Uruchom ponownie komputer, naciśnij kilkakrotnie F12 i otwórz aplikację SupportAssist OS Recovery.
  5. Połącz się z Internetem.
  6. Kliknij opcję Klonowanie dysku i zaloguj się do licznika Microsoft.
  7. Problem występuje i nie można zalogować się do konta Microsoft za pomocą komunikatu o treści: Wystąpił problem.
    Wystąpił problem. 

Dotyczy platform:

  • 14-calowy DC14255 firmy Dell
  • Dell 14 Plus 2 w 1 DB04250
  • 16-calowy DC16255 firmy Dell
  • Dell 16 DC16256
  • Dell 16 Plus 2 w 1 DB06250
  • Dell 16 Premium DA16250
  • Dell Pro 13 Plus PB13255
  • Dell Pro 14 Essential PV14255
  • Dell Pro 14 PC14255
  • Dell Pro 14 Plus PB14255
  • Dell Pro 16 PC16255
  • Dell Pro 16 Plus PB16255
  • Dell Pro Slim QCS1255

Przyczyna

Jest to problem związany ze zgodnością przeglądarki. Bieżący aparat przeglądarki (IE) w systemie operacyjnym usługi nie jest w stanie renderować najnowszej zawartości opartej na formacie HTML dla kilku stron witryn sieci Web firmy Microsoft. Problem można rozwiązać za pomocą przeglądarki Microsoft Edge lub Google Chrome w narzędziu SupportAssist OS Recovery.

Rozwiązanie

Aktualizacja narzędzia SupportAssist OS Recovery do wersji 5.5.14 lub nowszej dla następujących produktów rozwiązuje problem. Aby pobrać i zainstalować aplikację, zapoznaj się z artykułem Pobieranie i instalowanie sterowników i oprogramowania wewnętrznego firmy Dell.

  • Dell 14 Plus 2 w 1 DB04250
  • Dell 16 Plus 2 w 1 DB06250
  • Dell 16 Premium DA16250
  • Dell Pro 13 Plus PB13255
  • Dell Pro 14 Essential PV14255
  • Dell Pro 14 PC14255
  • Dell Pro 14 Plus PB14255
  • Dell Pro 16 PC16255
  • Dell Pro 16 Plus PB16255

Nowa wersja narzędzia SupportAssist OS Recovery 5.5.15 ma zostać wydana w listopadzie 2025 r. w celu rozwiązania tego problemu dotyczącego następujących produktów.

  • 14-calowy DC14255 firmy Dell
  • 16-calowy DC16255 firmy Dell
  • Dell 16 DC16256
  • Dell Pro Slim QCS1255

Aby obejść problem, wykonaj następujące czynności, aby rozwiązać problem.

  1.  Włącz komputer, kilkakrotnie naciśnij F12 i otwórz aplikację SupportAssist OS Recovery.
  2. Kliknij opcję Klonowanie dysku i wybierz opcję Wprowadź klucz ręcznie , aby wyłączyć szyfrowanie funkcją BitLocker.
    Wybierz opcję Wprowadź klucz ręcznie, aby wyłączyć szyfrowanie funkcją BitLocker.  

Produkty, których dotyczy problem

XPS 16 (Dell 16 Premium) DA16250, Dell 14 Plus 2-in-1 DB04250, Dell 16 Plus 2-in-1 DB06250, Dell 14 DC14255, Dell 16 DC16255, Dell 16 DC16256, Dell Pro 13 Plus PB13255, Dell Pro 14 Plus PB14255, Dell Pro 16 Plus PB16255, Dell Pro 14 PC14255 , Dell Pro 16 PC16255, Dell Pro 14 Essential PV14255, Dell Pro Slim QCS1255 ...
Właściwości artykułu
Numer artykułu: 000299800
Typ artykułu: Solution
Ostatnia modyfikacja: 22 maj 2026
Wersja:  6
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.