PowerEdge: XE7745 — XE7740 — nieprawidłowy numer dysku twardego w ePSA

Podsumowanie: W serwerach XE7745/XE7740 numer dysku twardego w wersji wbudowanej diagnostyki przedrozruchowej (ePSA) jest nieprawidłowy: 4303.35

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

W serwerach XE7745/XE7740 numer dysku twardego w wersji wbudowanej diagnostyki przedrozruchowej (ePSA) jest nieprawidłowy: 4303.35

Przykład nieprawidłowego numeru dysku twardego:

 Pre-boot System Assessment (ePSA) — przykład nieprawidłowego wyświetlacza

Przykład oczekiwanego numeru dysku twardego:

 Przykład prawidłowego wyświetlacza ePSA (Pre-boot System Assessment)

Przyczyna

W wersji ePSA 4303.35 numer dysku twardego jest wyświetlany nieprawidłowo.

Rozwiązanie

Jest to problem kosmetyczny, który nie ma wpływu na funkcjonowanie.

Aktualizacja diagnostyki do wersji 4303.47 może rozwiązać problem.

Produkty, których dotyczy problem

PowerEdge XE7740, PowerEdge XE7745
Właściwości artykułu
Numer artykułu: 000308679
Typ artykułu: Solution
Ostatnia modyfikacja: 23 maj 2026
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.