PowerEdge: MX7000 — nie można pobrać katalogu z serwera HTTPS

Podsumowanie: Serwer PowerEdge MX7000 z oprogramowaniem wewnętrznym w wersji 2.20.1x nie pobiera plików katalogu z niektórych lokalnych lub zdalnych serwerów HTTPS.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Po utworzeniu katalogu w Firmware Compliance>Catalog Management i ręcznym dodaniu ścieżki do adresu URL katalogu podczas próby pobrania pliku przez obudowę można zaobserwować następujący błąd:

Zarządzanie katalogami pokazujące błąd pobierania katalogu

Running
Processing repository information.
Attempting to connect to repository.
Downloading catalog failed.
Unable to download the catalog file. Make sure that the remote repository is available, also if a certificate was used in the request, then make sure is valid.
Task Failed. Completed With Errors.

Przyczyna

Przyczyna niepowodzenia pobierania katalogu jest nadal badana.

Rozwiązanie

Problem może zostać rozwiązany w przyszłej wersji oprogramowania wewnętrznego MX7000.

Katalog może być używany z alternatywnych typów udziałów, takich jak Network File System (NFS) i Common Internet File System (CIFS), jeśli są hostowane lokalnie.

Jeśli wymagane jest pobranie katalogu przy użyciu udziału HTTPS, można użyć oprogramowania OpenManage Enterprise (OME) do zarządzania obudową i pomyślnego pobrania katalogu.

Produkty, których dotyczy problem

PowerEdge MX7000, PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c
Właściwości artykułu
Numer artykułu: 000325944
Typ artykułu: Solution
Ostatnia modyfikacja: 23 maj 2026
Wersja:  4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.