Data Domain: Niezgodność oprogramowania wewnętrznego po aktualizacji DDOS na serwerach PowerEdge DD

Podsumowanie: Po uaktualnieniu DDOS niektóre systemy mogą zgłaszać niezgodność oprogramowania wewnętrznego.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

Może zostać wyświetlony ten alert:

EVT-FIRMWARE-00001: Current firmware version is not certified for DDOS version

Ten artykuł bazy wiedzy dotyczy nowszych modeli DD działających na sprzęcie PowerEdge.

W przypadku modeli:
DD6400, DD6410, DD6900, DD9400, DD9410, DD9900, DD9910

 

Przyczyna

Moduł iDRAC jest odpowiedzialny za aktualizację oprogramowania wewnętrznego podczas uaktualniania DDOS. DDOS wysyła zadania do kontrolera iDRAC w celu aktualizacji oprogramowania wewnętrznego komponentów sprzętowych. Czasami moduł iDRAC przestaje reagować lub zawiesza się w złym stanie. Uniemożliwia to aktualizację oprogramowania wewnętrznego podczas rozruchu DD.

 

Rozwiązanie

Ten problem często można rozwiązać, czyszcząc kolejkę zadań kontrolera iDRAC i ponownie uruchamiając moduł iDRAC, a następnie ponownie uruchamiając urządzenie DD.

  1. Połącz się za pomocą ssh z konsolą iDRAC:

    ssh root@<Add iDrac IP Address>
    Password:

    Wprowadź hasło iDRAC

  2. Spowoduje to przejście do powłoki racadm

    racadm>>
  3. Teraz uruchom te polecenia, aby wyczyścić kolejkę zadań i wykonać twardy reset modułu iDRAC (nie powoduje to ponownego uruchomienia urządzenia)

    racadm jobqueue delete --all
    racadm jobqueue delete -i JID_CLEARALL_FORCE
    racadm racresetcfg -f
  4. Po powrocie kontrolera iDRAC do trybu online połącz się z DD i uruchom ponownie komputer:

    reboot
  5. Sekwencję rozruchu można obserwować z poziomu konsoli wirtualnej kontrolera iDRAC. Powinieneś zobaczyć część rozruchu, w której sprawdza oprogramowanie wewnętrzne i wysyła wszelkie aktualizacje. Spowoduje to wypełnienie zadań w kolejce zadań kontrolera iDRAC i automatyczne ponowne uruchomienie systemu, aby kontroler iDRAC mógł rozesłać oprogramowanie wewnętrzne.

  6. Po ponownym uruchomieniu systemu wszystkie alerty oprogramowania wewnętrznego powinny zostać usunięte. Za pomocą tego polecenia można sprawdzić, czy oprogramowanie wewnętrzne jest prawidłowo zaktualizowane:

    system firmware show all
  7. Jeśli nadal widzisz, że oprogramowanie układowe jest nieaktualne, powtórz ten proces od początku. Z jakiegoś powodu często trzeba resetować kontroler iDRAC i czyścić kolejkę zadań, aby zaktualizować wszystkie składniki oprogramowania wewnętrznego.

 

Produkty, których dotyczy problem

Data Domain
Właściwości artykułu
Numer artykułu: 000351001
Typ artykułu: Solution
Ostatnia modyfikacja: 17 sty 2026
Wersja:  5
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.