Синий экран «HYPERVISOR_ERROR» на настольном компьютере Dell Pro
Podsumowanie: Узнайте, что делать, если на QCT1255 Dell Pro Micro QCM1255, Dell Pro Slim QCS1255 или Dell Pro Tower появляется синий экран с HYPERVISOR_ERROR.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
На настольных компьютерах Dell Pro с процессором AMD Ryzen 5 8500G могут отображаться «синие экраны» HYPERVISOR_ERROR. Сообщение об ошибке гласит: «На вашем устройстве возникла проблема и его необходимо перезапустить. Мы просто собираем информацию об ошибках, а затем перезапустим систему».
Кроме того, во время использования компьютера могут возникать проблемы с отображением мусора.
Затронутые платформы:
- Dell Pro Micro QCM1255
- Тонкий QCS1255 Dell Pro
- Dell Pro Tower QCT1255
Затронутые версии BIOS:
- Версия 1.0.5
- Версия 1.1.3
- Версия 1.2.1
- v1.3.2
- Версия 1.4.1
- Версия 1.4.2
- v1.5.0
Przyczyna
Эта проблема вызвана дефектами управления энергопотреблением процессора AMD.
Rozwiązanie
Обновление BIOS до версии 1.6.2 или более поздней на компьютере устраняет проблему. Инструкции по скачиванию и установке BIOS см. в руководстве по загрузке и установке обновлений BIOS и UEFI Dell.
Produkty, których dotyczy problem
Dell Pro Micro QCM1255, Dell Pro Slim QCS1255, Dell Pro Tower QCT1255Właściwości artykułu
Numer artykułu: 000362072
Typ artykułu: Solution
Ostatnia modyfikacja: 18 gru 2025
Wersja: 4
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.