PowerProtect DD: Próba czyszczenia warstwy chmury nie powiodła się. Przyczyna niepowodzenia: Jednostka chmury została odłączona
Podsumowanie: Czyszczenie warstwy chmury dla jednostki chmurowej nie powiodło się z powodu błędu rozłączenia.
Ten artykuł dotyczy
Ten artykuł nie dotyczy
Ten artykuł nie jest powiązany z żadnym konkretnym produktem.
Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.
Objawy
Zidentyfikowane objawy
Zidentyfikowano następujące objawy:
- Nie trwa czyszczenie warstwy chmury.
- Poprzednia próba czyszczenia warstwy chmury nie powiodła się.
- Jednostka chmury "cloud-unit" została odłączona.
- Czyszczenie chmury było uruchomione, a problem z połączeniem z jednostką chmury spowodował rozłączenie.
- Jednostka chmury pozostała w stanie CZYSZCZENIA, a nie GOTOWOŚCI.
- Problemy z miejscem w jednostce chmury.
- Problemy z połączeniem z dostawcą chmury lub jednostką chmury.
Dane wyjściowe CLI
adim@localhost## cloud clean start cloud-unit Cloud tier cleaning started for cloud unit "cloud-unit". Use 'cloud clean watch' to monitor progress. adim@localhost## cloud clean watch Cloud tier cleaning is not in progress. adim@localhost## cloud clean status Previous cloud tier cleaning attempt was unsuccessful. Failure reason: cloud unit "cloud-unit" was disconnected.
Dodatkowe informacje o dzienniku
08/15 11:32:45.381226 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1962 - Processing status event for profile: cloud-unit_profile, status: 1, error code: 0 08/15 11:32:45.381237 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:1980 - Found cloud unit:cloud-unit using profile:cloud-unit_profile 08/15 11:32:45.381240 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2037 - Marking cloud profile:cloud-unit_profile for cloud unit:cloud-unit as UP 08/15 11:32:45.381242 [7fad623ea7e0] INFO: CAL cal_handle_cloud_profile_status:2080 - Cloud unit:cloud-unit already AVAILABLE 08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626
Przyczyna
Główna przyczyna problemu
- Jednostka chmury jest odłączona.
- Po rozwiązaniu problemu z rozłączeniem jednostka chmurowa pozostała w stanie CZYSZCZENIE.
Określone komunikaty o błędach i kody
Odpowiednie komunikaty o błędach i kody obejmują:
errno: 5160, errstr: We encountered an internal error. Please try again. errno: 5005, errstr: Insufficient storage at the cloud provider.
Czynniki zewnętrzne
Czynniki zewnętrzne, które mogły przyczynić się do przyczyny, obejmują:
- Niewystarczająca ilość pamięci masowej u dostawcy rozwiązań chmurowych
- Problemy z połączeniem z dostawcą chmury lub jednostką chmury
adim@localhost## cloud clean status Previous cloud tier cleaning attempt was unsuccessful. Failure reason: cloud unit "cloud-unit" was disconnected.
08/10 06:05:48.963 [7f1098fd619]: Fmig: fmig2_process_cal_event: cloud-unit (path=cloud1/cp1): receiving DDR_EVENT_CAL_UNIT_UNAVAIL event 08/10 06:05:48.964 [7f1098fd619]: Fmig: setting a FMIG restart on CAL_AVAILABLE event registry key 08/10 06:05:48.968 [7f1098fd619]: Fmig: Abort requested to all the sealing jobs on CP cloud-unit (path=cloud1/cp1) 08/11 10:32:02.529772 [7f7ae3047410] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5160, errstr: We encountered an internal error. Please try again. 08/11 10:44:18.687575 [7f7ab4191570] INFO: CAL cal_cloudunit_set_unavail:1784 - Marking cloud unit:cloud-unit as UNAVAILABLE with errno: 5005, errstr: Insufficient storage at the cloud provider. 08/15 11:35:11.147451 [7f891defd740] INFO: CC-cpm: cp_name cloud-unit, vol_name cloud1, cp_handle 2, part_type CC_TYPE_CLOUD, part_status CLEANING, delete_credit 1005224616626
Rozwiązanie
Uruchom ponownie system plików, aby rozwiązać problem.
Aby rozwiązać ten problem, zaleca się ponowne uruchomienie systemu plików. Powinno to pomóc w oczyszczeniu bieżącego stanu i umożliwić jednostce chmury powrót do stanu gotowości.
# Run the following command to restart the DDFS service $ filesys restart
Po ponownym uruchomieniu systemu plików sprawdź, czy jednostka chmury jest gotowa, sprawdzając stan jednostki chmury.
# Run the following command to check the status of the cloud unit $ cloud unit list $ cloud clean status # Start cloud cleaning is not already running $ cloud clean start
Produkty, których dotyczy problem
DD3300 Appliance, DD OS, DD6300 Appliance, DD6400 Appliance, DD6410 Appliance, DD6900 Appliance, DD9400 Appliance, DD9410 Appliance, DD9900 Appliance, DD9910 ApplianceProdukty
DD9910F ApplianceWłaściwości artykułu
Numer artykułu: 000368192
Typ artykułu: Solution
Ostatnia modyfikacja: 23 maj 2026
Wersja: 3
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.