Dell NativeEdge: Partycja przemieszczania urządzenia jest pełna

Podsumowanie: W rzadkich przypadkach możliwe jest, że wolne miejsce na partycji przejściowej urządzenia jest całkowicie wykorzystane.

Ten artykuł dotyczy Ten artykuł nie dotyczy Ten artykuł nie jest powiązany z żadnym konkretnym produktem. Nie wszystkie wersje produktu zostały zidentyfikowane w tym artykule.

Objawy

W wersji NativeEdge 3.1 (i starszych) możliwe jest pełne wykorzystanie wolnego miejsca na partycji przejściowej (/staging).
Partycja przejściowa jest używana przez urządzenie NativeEdge do przechowywania dzienników.
Jeśli na partycji nie ma wolnego miejsca, może to mieć wpływ na włączanie maszyn wirtualnych.
Ten problem może dotyczyć każdego urządzenia NativeEdge.

Można to zweryfikować przy użyciu opcji metryk niestandardowych urządzenia.

Ilustracja przedstawiająca niestandardowe metryki wskazujące, że całe miejsce jest używane w /staging

 

Przyczyna

Ze względu na problem z konfiguracją wewnętrznego narzędzia do rejestrowania, po ponownym uruchomieniu usługi ece-agent zostanie wygenerowane dodatkowe rejestrowanie.

Rozwiązanie

Rozwiązanie:

Dział inżynieryjny NativeEdge opracował specjalną poprawkę dla systemu EdgeOS, aby rozwiązać ten problem (poprawka 3.2 1)

Jest to pakiet EdgeOS, który można wdrożyć tylko po uaktualnieniu programu Orchestrator do wersji Dell Automation Platform 1.0.

Obejście problemu:

Jeśli tak się stanie w NativeEdge 3.1, wówczas dział eskalacji NativeEdge może dostosować opcję pakietu pomocy technicznej, aby wysyłać zapytanie o wykorzystanie dysku przejściowego, a w razie potrzeby może również obciąć dzienniki na tej partycji.

Dodatkowe informacje

 

 

Produkty, których dotyczy problem

NativeEdge Solutions, NativeEdge

Produkty

Dell Automation Platform, Dell Automation Platform Components
Właściwości artykułu
Numer artykułu: 000379377
Typ artykułu: Solution
Ostatnia modyfikacja: 24 maj 2026
Wersja:  2
Znajdź odpowiedzi na swoje pytania u innych użytkowników produktów Dell
Usługi pomocy technicznej
Sprawdź, czy Twoje urządzenie jest objęte usługą pomocy technicznej.